handoff not for old mac

Discussion in 'OS X Yosemite (10.10)' started by skersiukas, Oct 16, 2014.

  1. skersiukas, Oct 16, 2014
    Last edited: Oct 16, 2014

    skersiukas macrumors newbie

    Joined:
    Oct 11, 2014
    #1
    hello guys. So handoff don't work for old mbp not everyone can try new future, need bluetooth 4.0 LE.

    wats alternative? How get 4.0 LE for old mac?

    any one have idea?
     
  2. BMW535i macrumors member

    Joined:
    Dec 19, 2013
    #2
    lmfao
     
  3. HenryDJP macrumors 603

    Joined:
    Nov 25, 2012
    Location:
    United States
    #3
    From my understanding Continuity works under wifi, not Bluetooth. Also I don't know if english is your first language or not but your first post is calling people "Gays". You said "Hello Gays". I'm guessing you meant "Guys"?
     
  4. yukyuklee macrumors 6502

    yukyuklee

    Joined:
    Jan 4, 2011
    Location:
    Boston, MA
  5. skersiukas thread starter macrumors newbie

    Joined:
    Oct 11, 2014
    #5
    If you want try handoff you need bluetooth 4.0 le old mac don't have so you not can try handoff. So how possible install 4.0 le to old mbp?
     
  6. ball4lyfe macrumors newbie

    Joined:
    Feb 20, 2011
  7. dopeman macrumors regular

    Joined:
    Oct 10, 2014
    #7
    it works.....hopefully.
     
  8. skersiukas thread starter macrumors newbie

    Joined:
    Oct 11, 2014
    #8
    its can by possible try usb mini pci-e adapter with 2011-2012 mbp bluetooth 4.0LE card. Someone can try or work?

    or with m-sata adapter?
     
  9. skersiukas thread starter macrumors newbie

    Joined:
    Oct 11, 2014
    #9
    i think is can work with this adapter :
     

    Attached Files:

Share This Page