Handoff not working - iPhone 6S (iOS 9.2) & MBP El Capitan (10.11.2)

Discussion in 'MacBook Pro' started by simon.ap, Dec 12, 2015.

  1. simon.ap macrumors newbie

    Joined:
    Oct 21, 2014
    #1
    Having a bit of trouble with handoff. Just picked up my 6S the other day and since I first turned it on, handoff has never worked with my computer.



    I'm able to send and receive texts and iMessages and accept phone calls but the other features don't work. Can't start looking at an email or text or safari page and continue on my other device. Both devices have Handoff activated, I have bluetooth turned on and I'm signed on the same iCloud account on both devices and both are on the same Wifi. I'm able to connect to other bluetooth devices from my mac and iPhone so I know that's not the issue. I tried calling Apple and they have no idea and are escalating it to their engineering department. I just downloaded the latest OS update for my MBP (10.11.2) but it did not help.



    If anyone has any ideas or has had this problem before I'd appreciate your help! Expected more after spending $1000 + on a cellphone...



    Thanks!

    Simon


    iPhone 6s, iOS 9.2, MBP Mid 2014 El Capitan 10.11.2
     
  2. Kissmyne macrumors 6502

    Kissmyne

    Joined:
    Apr 21, 2015
    #2
    My iPhone 6s on 9.2 and Mid 2014 rMBP on 10.11.2 are working perfectly with Handoff.

    My recommendation would be to turn off wifi, bluetooth, Turn off Handoff and sign out of ALL iCloud related software(sign out of iCloud) on BOTH devices. Restart BOTH devices with all of these features disabled. After restart Turn on and Reconnect to Wifi first, than enable Bluetooth, then sign in to all iCloud services, starting with the main iCloud sign ins followed by iMessage etc... and then enable Handoff on the devices thereafter..

    If that doesn't work, try creating a new network location and try again(let me know if you need help with this)

    Also are you running any security software? VPN? Packet sniffers?

    If it persists... since we have the same devices.. we can try comparing configuration if need be..

    Have you tried Handoff on another wifi network?
     
  3. simon.ap thread starter macrumors newbie

    Joined:
    Oct 21, 2014
    #3


    Update:
    Thanks! I resolved the issue by signing out of iCloud on both devices and resigning in again. Looks like there was something going on with iCloud.
     

Share This Page