Handoff not working properly

Discussion in 'iOS 8' started by ZEEN0j, Oct 17, 2014.

  1. ZEEN0j macrumors 6502a

    Joined:
    Sep 29, 2014
    #1
    Just wondering if someone has the same issue. My ipad, iphone and macbook pro are all updated to latest firmware (8.0.2 and yosemite from appstore). Handoff is working on all devices. If I start an email on either device and continue on another everything is passed on, no issues.

    Problem I have is with messages. The right conversation opens but the message field is blank every time. Anyone with the same issue? Sometimes a page in safari won't load either but it mostly works. Mail works perfectly.
     
  2. Serban Suspended

    Joined:
    Jan 8, 2013
    #2
    there are still problems , even with the airdrop between ios8 and yosemite and even between maveriks and yosemite
     
  3. dishfan82 macrumors member

    Joined:
    Jun 1, 2014
    #3
    I can't even get my phone to pair with my iMac. It said the iMac is not supported.
     
  4. GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #4
    Yes, me. Same with 8.1 beta 2.
     
  5. brian017 macrumors regular

    Joined:
    Mar 10, 2012
    Location:
    Kilkenny, Ireland
    #5
    Having problems too. Works fine between my Mac and both of my iOS devices and from my iPad to my iPhone but it won't work from my iPhone to my iPad. Handoff is enabled on the iPad and I have rebooted it. Any ideas?
     
  6. ZEEN0j thread starter macrumors 6502a

    Joined:
    Sep 29, 2014
    #6
    I had some issues as well. I turned off handoff on all devices and choose forgot devices in bluetooth settings on my mac. After that they found each other.
     
  7. Cscottrun macrumors 6502

    Joined:
    Oct 8, 2011
    #7
    I'm so confused as to how handoff works. I have bluetooth turned on on both Yosemite on my retina macbook pro, and my iPhone 6. It's working perfectly on both devices, however, my phone isn't connected to my laptop via bluetooth.

    I don't get it lol.
     
  8. ZEEN0j thread starter macrumors 6502a

    Joined:
    Sep 29, 2014
    #8
    You don't have to pair them for handoff to work.
     
  9. dishfan82 macrumors member

    Joined:
    Jun 1, 2014
    #9

    Ok bc I see no option to turn on handoff on my imac and I have Yosemite installed.
     
  10. ZEEN0j thread starter macrumors 6502a

    Joined:
    Sep 29, 2014
    #10
    You find it in settings then general
     
  11. dishfan82 macrumors member

    Joined:
    Jun 1, 2014
    #11
    Yeah I have a mid 2011 build date so I'm not seeing an option to even turn it on. Sucks, don't think it'll work.
     
  12. hpman247 macrumors regular

    Joined:
    Jun 6, 2011
    #12
    handoff seems to be working iphone to rMBP, but not rMBP to iPhone.

    I've never seen a handoff notification on the iPhone6+, and i checked settings. It is turned on, and I rebooted.
     
  13. ZEEN0j thread starter macrumors 6502a

    Joined:
    Sep 29, 2014
    #13
    I've noticed it's very inconsistent. Hoping 8.1 makes it better.
     
  14. Serban Suspended

    Joined:
    Jan 8, 2013
    #14
    so in ios 8.0.2 continuity doesn't work between ipad and iphone 6..
    i have both in my w-fi network with bluetooth open and when i write a mail..on the other device doesn't show...

    i hope in ios 8.1 will be fix
     
  15. zackattack784 macrumors member

    Joined:
    Sep 17, 2014
    #15
    Exact same issue here.
     
  16. amnichols10 macrumors regular

    Joined:
    May 19, 2008
    #16
    I'm seeing the same problem. Handoff going from my iPhone 5/iPad Air to my rMBP work fine. But going from my rMBP to my iOS devices don't work at all. As with other I'm running the latest software (iOS 8.0.2 & OSX Yosemite). It seems like this is quite common. I hope they fix this with the 8.1.

    Has anyone found a fix for this or are we all in the same boat.
     
  17. jdag macrumors 6502a

    Joined:
    Jun 15, 2012
    #17
    There are many many posts about this, so I will submit the fix that worked for me in several threads in the hope that it helps people:

    I was struggling yesterday, and was having very mixed results ranging from handoff not working at all to it working on my iPhone only. I found an article offering a suggested fix, and it worked for me.

    It appears to me that the "missing link" is the FaceTime setup (this was the only article I found that referenced FaceTime settings).

    In my case, I had to sign into FaceTime using my AppleID (which I believe was set in the past, possibly disconnected at some point). Anyhow, it does make sense that this would be a potential gap in Handoff functioning, and it corrected my issue immediately.

    Good luck...this is clearly not an example of "it just works".




    The full article can be found at: http://www.ibtimes.co.uk/continuity-calling-handoff-not-working-ios-8-try-out-fix-1466213



    Step-1: Open the Settings app on your device running iOS 8

    Step-2: Click General

    Step-3: Click Handoff & Suggested Apps

    Step-4: Turn Handoff option Off and turn it On again

    Step-5: Tap General at the top of return to the previous menu

    Step-6: Tap Settings at the top of return to the previous menu

    Step-7: Tap FaceTime

    Step-8: Put the iPhone Cellular Calls option Off and then put it back On again

    Step-9: Once the action is completed, reboot the iPhone or the iPad
     
  18. RickInHouston macrumors 6502a

    Joined:
    May 14, 2014
    #18
    Someone said this:

    Because when Apple does something they usually do a better job than the rest, like you said, NFC payments have been around years for Android and Windows Phone, but once Apple enters this market, everyone starts talking about it.
     

Share This Page