Handoff Now Not Working

Discussion in 'OS X Yosemite (10.10)' started by RushMan2112, Oct 19, 2014.

  1. RushMan2112 macrumors newbie

    Joined:
    Oct 19, 2014
    #1
    Hi,
    I'm a newbie, so hoping I get this right.

    I've got a 2013 Mac Book Air Yosemite & an iPhone 5S - IOS 8

    Handoff half worked yesterday, in that if I opened a new email on the Mac then it handed off to the phone, same with a Safari session.
    It did not work the other way.

    Today its not working at all. Have tried to log out of iCloud n back in etc, not working.

    I have noticed that the Apple ID on my Mac is using my iCloud email and my phone is using my hotmail address, could this be the issue ??

    Any thoughts ??
    Thanks
     
  2. jdag macrumors 6502a

    Joined:
    Jun 15, 2012
    #2
    There are many many posts about this, so I will submit the fix that worked for me in several threads in the hope that it helps people:

    I was struggling yesterday, and was having very mixed results ranging from handoff not working at all to it working on my iPhone only. I found an article offering a suggested fix, and it worked for me.

    It appears to me that the "missing link" is the FaceTime setup (this was the only article I found that referenced FaceTime settings).

    In my case, I had to sign into FaceTime using my AppleID (which I believe was set in the past, possibly disconnected at some point). Anyhow, it does make sense that this would be a potential gap in Handoff functioning, and it corrected my issue immediately.

    Good luck...this is clearly not an example of "it just works".




    The full article can be found at: http://www.ibtimes.co.uk/continuity-calling-handoff-not-working-ios-8-try-out-fix-1466213



    Step-1: Open the Settings app on your device running iOS 8

    Step-2: Click General

    Step-3: Click Handoff & Suggested Apps

    Step-4: Turn Handoff option Off and turn it On again

    Step-5: Tap General at the top of return to the previous menu

    Step-6: Tap Settings at the top of return to the previous menu

    Step-7: Tap FaceTime

    Step-8: Put the iPhone Cellular Calls option Off and then put it back On again

    Step-9: Once the action is completed, reboot the iPhone or the iPad
     
  3. RushMan2112 thread starter macrumors newbie

    Joined:
    Oct 19, 2014
    #3
    Thanks For That jdag

    Unfortunately that didn't work.

    Although I have managed to my my Apple Id to be the same email address on both phone & Mac.

    Still not working tho :confused:
     

Share This Page