Handoff Option is missing

Discussion in 'OS X Yosemite (10.10)' started by chevy57, Oct 18, 2014.

  1. chevy57 macrumors regular

    Joined:
    Sep 25, 2009
    #1
    I just installed Yosemite Release and everything is working fine except one thing. There is no option in System Preferences -> General that states "Allow Handoff between this Mac and your iCloud devices". My MacBook Pro (Late 2011) has this option so I know it's supposed to be there. Is there a way to set this with the `default` command or some how get this option in the General menu? Any help is appreciated!

    Handoff option supported MacBook Pro 13" (Late 2011)?
     
  2. sflomenb macrumors 6502a

    sflomenb

    Joined:
    Jul 22, 2011
  3. chevy57 thread starter macrumors regular

    Joined:
    Sep 25, 2009
    #3
    I now use my MacBook Pro (mid 2011) and owe new iPhone 6+ and iPad 2.
     
  4. chrfr macrumors 604

    Joined:
    Jul 11, 2009
    #4
    You need a 2012 or newer MacBook Pro to use Handoff. There's no workaround to enable it to work on older ones.
     
  5. chevy57 thread starter macrumors regular

    Joined:
    Sep 25, 2009
    #5
    Thanks!
     
  6. jmjm003 macrumors newbie

    Joined:
    Jul 3, 2011
    #6

Share This Page