Handoff Option Not Showing up

Discussion in 'OS X Yosemite (10.10)' started by exvotos, Sep 19, 2014.

  1. exvotos macrumors newbie

    Joined:
    Sep 19, 2014
    #1
    Hi everyone,

    I have a Mid-2011 MBA, and when I try to turn on handoff, there is no option available. I checked my LMP version, and it is 0x6; but when I go to system preferences > general, I don't see any options. Any insight?

    Thanks so much.
    G
     
  2. rmercier macrumors member

    Joined:
    Aug 18, 2014
    #2
    The consensus is that it MIGHT show up in the official release. FWIW, I also have a 2011 MBA and it's not showing up,

    Supposedly, it works under the Developer Preview
     
  3. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #3
    Even though I only have a late 2011 MBP, the handoff option did show and was on by default under general settings, in previous DP builds. It stopped showing up in DP 7 & 8 builds.

    It is rather curious that it shows for some people. Clearly, you would think it would show for you gents.
     
  4. rmercier macrumors member

    Joined:
    Aug 18, 2014
    #4
    I am running on PB 3...from what I've heard, it shows up for those running the DPs, but not the PBs
     
  5. Ed91 macrumors 6502

    Joined:
    Dec 22, 2007
    #5
    I'm on PB3 and it's working for me on my 2013 13" MBP, so I don't think that's the case.
     
  6. mr.bee macrumors 6502a

    mr.bee

    Joined:
    May 24, 2007
    Location:
    Brussels, belgium
    #6
    i'm on pb3 with 2013 15"rmbp and it's not working.
    the settings are there but it doesn't work.
     
  7. Blue26 macrumors member

    Joined:
    Jun 15, 2010
    Location:
    Dublin, California
    #7
    imac with PB3 and handoff does not appear under Settings --> General.

    Thought it was because iphone / ipad bluetooth wasn't enabled, but didn't help
     

Share This Page