Handoff problem: my Mac Mini can handoff to iPhone, but not vice versa

Discussion in 'iOS 8' started by Ibjr, Sep 18, 2014.

  1. Ibjr macrumors 6502a

    Joined:
    Jun 29, 2002
    Location:
    Eastern seaboard
    #1
    So I updated my Mini and iPhone yesterday. Handoff work both ways. Today, my Mini can handoff into my iPhone, but my iPhone's activity does not appear in Mini's dock.

    Anyone encountering only one way handoffs?
     
  2. Frederico Luna macrumors member

    Joined:
    Jul 26, 2012
    Location:
    Recife - Brazil
    #2
    This is happening to me right now.

    The funny thing is that yesterday it was working both ways, except the phone calls which were not working at all (I couldn't make or receive phone calls on my MBAir).

    I'm guessing that this feature is very unstable right now.
     
  3. Ibjr thread starter macrumors 6502a

    Joined:
    Jun 29, 2002
    Location:
    Eastern seaboard
    #3
    I find it interesting that you are having the same problem, with handoffs the same direction.
     
  4. darkslide29 macrumors 65816

    Joined:
    Oct 5, 2011
    Location:
    San Francisco, California
    #4
    Weird it was working fine day one (of the official release a couple of days ago), but now I am having this exact issue.
     
  5. ZeeDD macrumors regular

    Joined:
    Oct 9, 2012
    #5
    Yes, continuity seems to be pretty unstable actually. I'm waiting for iOS 8.1 to see if it goes better....
     
  6. joker516 macrumors newbie

    Joined:
    Oct 17, 2014
    #6
    My Mini is doing the same thing no matter what I do. Handoff as well as iOS 8 in general is still very unstable
     
  7. Solver macrumors 6502a

    Joined:
    Jan 6, 2004
    Location:
    Cupertino, CA
    #7
    Handoff seems to be working well now, and in both directions.
    All I did is update my device from iOS 8.1 beta 2 to the released 8.1 version. Who would have thunk it. :rolleyes:
     
  8. jdag macrumors 6502a

    Joined:
    Jun 15, 2012
    #8
    There are many many posts about this, so I will submit the fix that worked for me in several threads in the hope that it helps people:

    I was struggling yesterday, and was having very mixed results ranging from handoff not working at all to it working on my iPhone only. I found an article offering a suggested fix, and it worked for me.

    It appears to me that the "missing link" is the FaceTime setup (this was the only article I found that referenced FaceTime settings).

    In my case, I had to sign into FaceTime using my AppleID (which I believe was set in the past, possibly disconnected at some point). Anyhow, it does make sense that this would be a potential gap in Handoff functioning, and it corrected my issue immediately.

    Good luck...this is clearly not an example of "it just works".




    The full article can be found at: http://www.ibtimes.co.uk/continuity-calling-handoff-not-working-ios-8-try-out-fix-1466213



    Step-1: Open the Settings app on your device running iOS 8

    Step-2: Click General

    Step-3: Click Handoff & Suggested Apps

    Step-4: Turn Handoff option Off and turn it On again

    Step-5: Tap General at the top of return to the previous menu

    Step-6: Tap Settings at the top of return to the previous menu

    Step-7: Tap FaceTime

    Step-8: Put the iPhone Cellular Calls option Off and then put it back On again

    Step-9: Once the action is completed, reboot the iPhone or the iPad
     
  9. shigatashway macrumors member

    Joined:
    Aug 29, 2011
    #9
    I'm having the exact opposite problem - iphone/ipad apps that support handoff will appear on my macbook's dock, but mac apps that are open do not cause the appropriate handoff icon to appear on the lockscreen of either my iphone or ipad. The ipad and iphone have no problem talking to one another though.
     
  10. blondee028 macrumors member

    Joined:
    Sep 29, 2014
    Location:
    Las Vegas
    #10
    cellular phone option

    My cellular phone option completely disappeared after update on both iPhone and I pad..I had to do a hard reboot on both to get the option back. Sometimes I think these updates just screw things up..
     

Share This Page