Handoff stopped working

Discussion in 'OS X Yosemite (10.10)' started by BD1, Oct 17, 2014.

  1. BD1 macrumors 6502

    Joined:
    Jun 27, 2007
    #1
    Handoff stopped working after leaving my iMac and coming back. It was working fine and then I went outside with my iPhone. When I came back, handoff is no longer working. Any ideas on how to reconnect?

    Perhaps this is a bug that is fixed in 8.1....
     
  2. Nicken macrumors member

    Nicken

    Joined:
    Mar 30, 2004
    Location:
    Finland
    #2
    Been using the beta of Yosemite for a couple of months and handoff has steadily been improving for me. Been experiencing the same thing though. Sometimes it helps to turn off and on wifi and bluetooth on either the mac or the iphone or both.
     
  3. BD1 thread starter macrumors 6502

    Joined:
    Jun 27, 2007
    #3
    Thanks.

    Turning off/on bluetooth on my iPhone seemed to work. Hope this is fixed in 8.1
     
  4. jamesarm97 macrumors 65816

    Joined:
    Sep 29, 2006
    #4
    Same here. Turned off bluetooth, iMessage and iCloud now my mac can see new docs / emails from the phone but the phone does not show anything I am working on while on the mac (pages, safari or email). Seems to be one way.
     
  5. BD1 thread starter macrumors 6502

    Joined:
    Jun 27, 2007
    #5
    It is very erratic. When I walk away from my iMac the connection seems to break and handoff stops working. Then it sometimes starts to work again on the iPhone. But the iPhone to iMac handoff does not start to work (e.g. no handoff icon in the iMac doc.)
     

Share This Page