Handwriting?

Discussion in 'iOS 7' started by amitabhbansal, Jun 4, 2014.

  1. amitabhbansal macrumors 6502

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #1
    friends i saw the WWDC and saw the handwriting feature on iphone, but in my all iphone with ios7 there is no handwriting feature, please help me to find out
    Thanks
     
  2. iMacBooked, Jun 4, 2014
    Last edited: Jun 4, 2014

    iMacBooked macrumors 6502a

    iMacBooked

    Joined:
    Jul 19, 2013
    Location:
    4 8 15 16 23 42 ✈ Country: Belgium
    #2
    Handwriting?

    It can be enabled in settings under Accessibility. Look for VoiceOver > Rotor > Handwriting.
     
  3. amitabhbansal thread starter macrumors 6502

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #3
    Thanks for the reply, i have enabled that option but not getting this feature in SMS or in Notes. :(
     
  4. iMacBooked macrumors 6502a

    iMacBooked

    Joined:
    Jul 19, 2013
    Location:
    4 8 15 16 23 42 ✈ Country: Belgium
    #4
    I think you don't understand it. It works by using the Rotor (as this is an Accessibility feature) so it's not just about enabling the feature. Enabling handwriting is the first step, then you'll need to understand on how to use the Rotor. As this is very hard to explain without video material, I suggest checking out YouTube on some short video tutorials on how to use the Rotor. Once you enabled handwriting the Rotor will start it. It's hard to explain it in words: you have to activate the rotor by twisting two fingers on the screen in clock-wise direction. But just google some videos about it and you'll be fine. I personally don't like the handwriting feature on iOS 7, but well that's me.
     
  5. nightstalkerz macrumors 6502

    Joined:
    May 9, 2013
    #5
    You can also add an additional keyboard like chinese which has handwriting support.
     
  6. amitabhbansal thread starter macrumors 6502

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #6
    Thanks for the reply, i found my mistake, i have enabled the handwriting, but was not enabled the Voice Over feature, i thought voice over is a different thing, but after enable the voice over handwriting is working, thanks a ton
     
  7. iMacBooked macrumors 6502a

    iMacBooked

    Joined:
    Jul 19, 2013
    Location:
    4 8 15 16 23 42 ✈ Country: Belgium
    #7

    You're welcome, glad to hear it worked. :)
     

Share This Page