Handwritten iMessage

Discussion in 'iOS 10' started by mrmike316, Aug 25, 2016.

  1. mrmike316 macrumors regular

    Joined:
    Jun 21, 2009
    #1
    Is the handwritten feature in iMessage not working any longer?????
     
  2. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
  3. lagwagon, Aug 25, 2016
    Last edited: Aug 29, 2016

    lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #3
    Rotate the screen, tap the drawn out loop (looks almost like an upside down script "e") in the very bottom right corner next to the Return key. (See screenshots)
     

    Attached Files:

  4. IndianBird macrumors 6502a

    Joined:
    Dec 28, 2009
    #4
    Finer than frog hair on my SE with most recent public beta.
     
  5. XTheLancerX macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #5
    How come whenever I rotate my iPhone on iOS 10 it automatically puts me into the hand writing mode? I hate it. I'm weird and I type in landscape sometimes.
     
  6. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #6
    Tap the keyboard icon (when in the handwriting tool) in the bottom right corner. It should default to where you left that screen at thereafter.
     
  7. spacemnspiff macrumors 6502a

    spacemnspiff

    Joined:
    Feb 11, 2009
    Location:
    MD
    #7
    How does one enable handwritten keyboard? I couldn't find it in the 'Keyboard' settings.
     
  8. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #8
    It's not in the settings. Launch iMessage, turn your phone to landscape and it the swirl button in the bottom right
     
  9. XTheLancerX macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #9
    Handwritten keyboard is an iMessage-only thing with iOS 10. Just turn your phone to landscape. If it doesn't automatically come up, tap the little swirly icon in the bottom left. To bring back the keyboard from the handwriting view, tap the keyboard icon on the bottom left.
     
  10. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #10
    Did you not even read the thread? I explained and showed screenshots in the second post...
     
  11. spacemnspiff macrumors 6502a

    spacemnspiff

    Joined:
    Feb 11, 2009
    Location:
    MD
    #11
    Thanks for the responses, I missed the fact that this was only available on iOS 10, and I am still on 9.
     
  12. IndianBird macrumors 6502a

    Joined:
    Dec 28, 2009
    #12
    Don't worry. Some folks around here are a little rough around the edges with their help.
     
  13. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #13
    Hard not to be rough when a poster posts a question that was answered literally three posts up from theirs. If the answer was buried in a long thread, sure, but this thread is very short and hard to miss the answer. Being lazy will generally get a response on the internet :p
     
  14. IndianBird macrumors 6502a

    Joined:
    Dec 28, 2009
    #14
    Your screenshot would not be of much help to a guy on iOS 9 who didn't realize it was a 10 exclusive.
     
  15. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #15
    Well, realistically there wouldn't be much of a way to know that unless someone mentions it, and the default (and quite reasonable/rational) assumption in threads that are in an iOS 10 forum, is that the content relates to iOS 10 (again, unless mentioned otherwise).
     
  16. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #16
    We're in the iOS 10 sub forum. So it wasn't meant to help anyone still on iOS 9. Again comes down to laziness and not realizing that they were in the iOS 10 forum in the first place.
     
  17. spacemnspiff macrumors 6502a

    spacemnspiff

    Joined:
    Feb 11, 2009
    Location:
    MD
    #17
    No worries, it was my fault, I realized it a little late that I was in iOS 10 section.
     
  18. alfonsog macrumors 6502

    alfonsog

    Joined:
    Jul 17, 2002
    Location:
    Cape Coral, FL
    #18
    I can't figure out how to get to handwriting while in zoomed mode, is that really not an option?
     
  19. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #19
    Did you lock rotation? In zoomed mode, the apps will automatically get into handwriting mode when you turn in to landscape.
     
  20. alfonsog macrumors 6502

    alfonsog

    Joined:
    Jul 17, 2002
    Location:
    Cape Coral, FL
    #20
    Yes that was it lol
     

Share This Page