Handy Light app not working in 10.9?

Discussion in 'OS X Mavericks (10.9)' started by fpetters, Oct 30, 2013.

  1. fpetters macrumors newbie

    Joined:
    Jun 17, 2003
    #1
    After launch, I upgraded my Macbook Pro to 10.9 and since then I have not been able to use my Handy Light app to get on the internet. The app still works on an older machine that isn't running 10.9. Has anyone else had this issue? Any fixes?

    Thanks!
     
  2. Manfull macrumors newbie

    Joined:
    Nov 3, 2013
    #2
    Same here. Would love to know if you got it working and how.
     
  3. fpetters thread starter macrumors newbie

    Joined:
    Jun 17, 2003
  4. jaoki macrumors newbie

    Joined:
    Sep 28, 2010
  5. Uncle David macrumors member

    Joined:
    Jun 21, 2011
    #5
    Exact same issue! Runs fine on my MBP Snow Leopard partition, but not on the Mavericks partition. Would love to find a solution!

    7.0.3 here.
     
  6. got2go macrumors member

    Joined:
    Jul 23, 2010
    #6
    same problem here, hopefully someone can figure out a fix.
     
  7. fpetters thread starter macrumors newbie

    Joined:
    Jun 17, 2003
    #7
    This was an issue on both my 4s running an IOS 6 and 5 running 7.

    Any fixes/explanations?
     
  8. jricks92 macrumors newbie

    Joined:
    Aug 9, 2013
    #8
    Some people in another thread (http://forums.macrumors.com/showthread.php?t=1669346) have narrowed it down to a problem with Mavericks itself. People have reported booting up into Snow Leopard and being able to tether with HandyLight on the latest release of iOS 7.
     

Share This Page