HandyLight Tethering

Discussion in 'Jailbreaks and iOS Hacks' started by cberry240, Jan 11, 2011.

  1. cberry240 macrumors member

    Jun 15, 2010

    I downloaded handylight from the app store when it was up there about 6+ months ago. I haven't used it much since I first tried it out.

    I went to use it tonight and can't get it to work for the life of me. I've tried everything. Anyone else having problems?

    What are the fail safe instructions you have that you know work?
  2. lucifiel macrumors 6502a


    Nov 7, 2009
    In your basement
    Did you perhaps update your iPhone iOS? For all we know, the newest iOS may have prevented handylight's easter egg functionality.
  3. cberry240 thread starter macrumors member

    Jun 15, 2010
    Yeah 4.2.1

    Did that kill it?
  4. Bandolier macrumors 6502a

    Aug 2, 2010
    Did you correctly configure the SOCKS v4 proxy? Did you configure your browser to properly connect to a proxy?

    Go to Internet Protocol Version 4 (TCP/IPv4), right click, properties

    Alternate configuration tab, user configured,

    IP is Subnet mask is

    Control Panel, Internet Options, connections, LAN settings

    Check use a proxy server for your LAN, advanced,

    Socks field should say port is 1337,

    ALL 3 OTHER FIELDS ARE BLANK, leave Exceptions as cdn;*.local

    In FireFox, Tools, Options, Advanced, network, click settings in Connection

    Manual proxy configuration, SOCKS host is, PORT is 1337

    Use SOCKS v4

    about:config in FireFox, go to network.proxy.socks_remote_dns change to TRUE
  5. cberry240 thread starter macrumors member

    Jun 15, 2010

    Yep followed all that. Nothing. Guess it's just not meant to be.
    I really wish I could remember if I had do anything differently when I first got it installed because it worked then.
  6. macfanboy macrumors 6502a

    Jun 5, 2007
    mine still works perfectly, on an iphone 4 running 4.2.1

Share This Page