Hang on reboot

Discussion in 'macOS' started by harveypooka, Jan 27, 2008.

  1. harveypooka macrumors 65816

    Joined:
    Feb 24, 2004
    #1
    So I was playing a little bit of evening BF2142 in XP when I got the dreaded BSOD. Something like 'IRQL_NOT_EQUAL'.

    I held down the power button on my first generation Intel iMac, waited for it to reboot and held the option key to boot back into Leopard.

    I starts to boot, the DVD spins, familiar grey screen - but no Apple logo.

    I've tried zapping the PRAM and the VRAM, booting into Safe Mode, Single User Mode...the works. Nothing. Thing is, my Leopard disk is currently twenty miles away and I won't be able to get it for another two days. And I have a website to finish.

    Any ideas?

    UPDATE: Me having the Leopard disc doesn't even matter. I can't eject the BF2142 disc that's stuck in the drive. Mouse button, eject and F12 don't eject the disc on startup. HELP!
     
  2. darwinian macrumors 6502a

    darwinian

    Joined:
    Jan 4, 2008
    Location:
    In R4, more or less
    #2
    I think if you hold down space bar on reboot, the disc will eject, to start.
     
  3. harveypooka thread starter macrumors 65816

    Joined:
    Feb 24, 2004
    #3
    It's the mouse button.

    I'd forgotten that my iPod was plugged in the back of the iMac. The iPod had crashed, as soon as I unplugged it and tried a restart - bingo! I was in OSX.

    Weird, eh?
     

Share This Page