Hang when waking from sleep

Discussion in 'MacBook Pro' started by kajitox, Sep 9, 2012.

  1. kajitox macrumors 6502a

    kajitox

    Joined:
    May 2, 2007
    #1
    Hey guys, I thought I'd share something that I discovered on my rMBP: if there is a hang when you wake the computer from sleep (e.g., when you open the lid) for about 10 seconds before you can type a password, try disabling the automatic connection to external, AppleTV displays. Once I disabled that, the lag was entirely gone.

    Cheers.
     
  2. jacktorrance macrumors regular

    Joined:
    Jul 21, 2009
    #2
    How?
     
  3. kajitox thread starter macrumors 6502a

    kajitox

    Joined:
    May 2, 2007
    #3
    Apple (at top left) -> System Preferences -> Displays and the option should be at the bottom of that window. PS that's in ML only.
     
  4. anonymous4a macrumors 6502

    Joined:
    Aug 6, 2012
    #4
    does this actually work ? Do you mean turning off the mirroring check in display options ?
     
  5. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #5
    Exactly.

    For all of u who are complaining, it doesn't sleep fast enough, it doesn't wake up quick enough blah-blah. THINK EXTERNAL.
     
  6. cramazing macrumors 6502

    Joined:
    Jun 17, 2012
  7. br3nt macrumors member

    Joined:
    Jul 1, 2012
    #7
    I read that in a funny way in my head. Made my night better after sweden played 4-4 against the germans :p

    will try this
     
  8. br3nt macrumors member

    Joined:
    Jul 1, 2012
    #8
    can't say that i've found any difference after a couple of days. can't say i've timed before/after and making scenarios though :rolleyes:
     

Share This Page