Haptic feedback issues

Discussion in 'Apple Watch' started by spikerules, May 6, 2015.

  1. spikerules macrumors regular

    Joined:
    Jun 17, 2012
    #1
    Has anyone had the Haptic feedback stop working for them? It's happened to me on a couple of occasions and has required a restart kick for it to start again. I'm guessing this is not a hardware issue as the restart of the OS seems to get it working again?
     
  2. bruceabbott macrumors member

    Joined:
    Apr 17, 2015
    #2
    I notice certain notifications don't give me a tap, namely Facebook and Spotify. I imagine we're going to get a pretty significant .1 software update come WWDC that will addresses a lot of the quirks we're seeing.
     
  3. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #3
    Yes, happened to me once and the audio sound quit too. Obviously not hardware since a restart corrected it. Probably be corrected in 1.01 or 1.1.
     
  4. spikerules thread starter macrumors regular

    Joined:
    Jun 17, 2012
    #4
    Thanks for the replies.Yup seems like an update is really needed!
     
  5. d.steve macrumors regular

    Joined:
    Jan 6, 2012
  6. JSRockit macrumors 6502a

    JSRockit

    Joined:
    Aug 24, 2002
    Location:
    NYC
    #6
    I shut off my phone and shut off my watch ...then turned them back on ... and then it worked.
     
  7. alexcue macrumors regular

    alexcue

    Joined:
    Apr 20, 2015
    Location:
    Los Angeles, CA
    #7
    Do you have Notification sounds ON on the phone? If they are off for that notification you won't get the tap on the watch.

    I have them Off for ESPN for instance, but on for TheScore. One will tap, one won't.
     
  8. AtheistP3ace macrumors 6502a

    AtheistP3ace

    Joined:
    Sep 17, 2014
    Location:
    Philly
    #8
    Some times I don't know if it didn't give me them or if I just didn't feel it. Haven't restarted watch though and have had taps since then. I guess I just didn't feel it but sometimes it feels so forceful and other times barely anything.
     
  9. spikerules thread starter macrumors regular

    Joined:
    Jun 17, 2012
    #9
    The reason I noticed it wasn't working was because I was trying to change my clock face and as you force touch you get the Haptic feedback. However, it wouldn't five me the feedback at all until I restarted! I also notice that I sometimes don't feel the Haptic feedback on notifications...
     
  10. MALmen macrumors member

    Joined:
    Aug 11, 2011
    #10
    Yeah i also noticed inconsistence with the haptics.. Either it won't tap me or i don't fel it, i don't know :)
     
  11. lentus macrumors member

    Joined:
    Jul 11, 2010
    #11
    This is exactly what I'm experiencing what you are describing here, and in your first post.
    Usually happens to me in the morning as soon as I take it of the charger.
     
  12. spikerules thread starter macrumors regular

    Joined:
    Jun 17, 2012
    #12
    In a way I'm glad to see I'm not the only one, because Apple should be able to know the issue and fix it in the new update.

    I'm also worried about the random battery drains I'm getting. Launch day was great, I used it endlessly messing around with it and still had 40% at the end of the day. Today I woke up took it off the charge at 6:30am and have hardly touched it and it's already at 80% at 11am. I've literally not touched it more than once! It's a bit worrying!

    It's saying 38mins Usage and 4hrs40mins standby... I really don't know where these numbers come from!
     
  13. bruceabbott macrumors member

    Joined:
    Apr 17, 2015
    #13
    Yeah the usage numbers are a bit confusing. Then again, it's not really in standby if it's tracking activity, measuring your heart rate and receiving notifications.

    80% is still pretty good. You're under 5% per hour which still nets you 20 hours.
     
  14. spikerules thread starter macrumors regular

    Joined:
    Jun 17, 2012
    #14
    True but for not once touching the watch? Seems odd and less reliable than the first day:(
     
  15. Zeos macrumors 6502

    Joined:
    Jan 24, 2008
    #15
    Haptic has not worked on my watch at all

    Haptic absolutely refuses to work for me. Have it on max, made sure it is activated. Nothing, ever. Not with messges, directions, or any notifications whatsoever. I have only ever felt it when setting the haptic level.
     

Share This Page