Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

axa7

macrumors newbie
Original poster
Dec 21, 2016
3
0
This happened on my 5 days old series 2 and os 3.1
The problem is when you do anything that trigger haptic feedback it won't come at the first time. But after repeating eg. repeating force touch on watchface screen or increase hepic strength in setting menu, it finally vibrate.
If anyone experienced this problem please tell me that is bug or hardware problem.
Thanks.
 

Tovenaar

macrumors regular
Oct 21, 2008
118
286
I've never heard of this issue. The fact that it works some of the time seems to indicate that there's a problem with your watch. Since it's 5 days old I recommend you take it back to the store and get a replacement.
 

phgerin

macrumors newbie
Feb 8, 2016
23
34
This happened on my 5 days old series 2 and os 3.1
The problem is when you do anything that trigger haptic feedback it won't come at the first time. But after repeating eg. repeating force touch on watchface screen or increase hepic strength in setting menu, it finally vibrate.
If anyone experienced this problem please tell me that is bug or hardware problem.
Thanks.

Had the same problem and it was and hardware fault. My Serie 2 was exchanged.
 

axa7

macrumors newbie
Original poster
Dec 21, 2016
3
0
It was hardware problem like you said. Got the replacement
Thanks..
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.