Haptic pro plz help!

Discussion in 'Jailbreaks and iOS Hacks' started by jimmys21r, Oct 29, 2011.

  1. jimmys21r macrumors newbie

    Joined:
    Oct 29, 2011
    #1
    I'm running ios 4.3.3 on an iPhone 3gs jb redsnow 0.9.6rc16 and I have purchased haptic pro.

    Two weeks ago, after rebooting my iPhone, I noticed the haptic feedback was gone, I tried reseting the settings, reinstalling, rebooting, and respringing multiple times to no avail. Earlier this week, MAGIC! The haptic feedback I so dearly missed was back. I thought "Oh well, who cares what the problem was, its fixed now"Well this morning after rebooting my phone for some reason the haptic feedback went missing once more.

    I tried to communicate with dev via mail twitter but no response. I need ur help!!!
     
  2. Zonyc macrumors member

    Joined:
    Aug 18, 2008
    #2
    This is a problem i've noticed on 4.3.3 as well. On my iPhone 4, haptic pro would quit after a reboot. After rebooting a second time it tends come back.
     
  3. jimmys21r thread starter macrumors newbie

    Joined:
    Oct 29, 2011
    #3
    Could someone explain why this happens? I ve tried everything disable all mobile substrate addons but the problem exists
     

Share This Page