Hard Drive Failure?

Discussion in 'Mac Basics and Help' started by erik7970, Sep 11, 2009.

  1. erik7970 macrumors member

    Joined:
    Jan 3, 2009
    #1
    Hello everyone,

    I tried reinstalling Tiger on a friends computer last night because when booting off the installation DVD and running the disk utility, the invalid b-tree nod error came up. I'm confident Tiger was the OS that was intalled on the computer when he gave it to me. I tried wiping out the drive by using the first two security methods (to not waste too much time) and neither worked. So, I decided creating another partition with the OS X journaled format alongside the troublesome one and take care of it through the working partition. Disk Utility successfully managed to create one so I installed Tiger on it minus all the uneeded apps (iLife, Photo Booth, etc.). When the installation completed, I selected the reboot option and it shut off. When it turned on, nothing showed up at all (no apple icon, nothing). I manually turned off the computer and tried some of the key combinations I knew (command+S, holding C, cmd+opt+o+f), but the only one that showed any sign the computer was working was holding down option to choose the start up disk. Just now, after waiting 5-10 minutes, the arrow showed up along with the installation DVD icon, but when I clicked on it, it seemed to have frozen. I'm currently waiting to see if anything will come up soon. I was thinking it could've been hard drive failure (perhapds on my part)?
     
  2. erik7970 thread starter macrumors member

    Joined:
    Jan 3, 2009
    #2
    It's starting up! I think I got it from here.
     

Share This Page