Hard Drive & File Corruptions On My New Mac...

Discussion in 'Mac OS X Lion (10.7)' started by Bazzy, May 23, 2012.

  1. Bazzy macrumors regular

    Jun 8, 2009
    Hi All,

    I got a brand new 17" UMBP last week & used time machine to do a restore which went fine. The laptop was joy to use & very fast & snappy. I lost a couple of apps which were not supported by Lion as I was on Snow Leopard before.

    I have an Epson SX535 wireless printer & it prints wirelessly fine. After I tried to use the Scan feature, I started getting lots of locks ups, spinning wheels & error messages which quit the scan feature a number of times. I did a scan check test & it came out fine but the scan feature still stalls & quits.

    The problem is, even though scan has been quit, my entire laptop has become laggy, slow & buggy - I get spinning wheels & a lag/delay before things start.

    I ran repair permissions & did a Diskwarrior Graph & Scan for damaged files & folders. I was shocked to see that my new UMBP had 32% of errors (it is only a week old!) & it came up with the following errors below which seemed to be mainly related to the Epson Printer/Scanner.

    How can I rectify this - is it safe for me to locate these error files & delete them? Are they the reason my hard drive has become so full of errors & the laptop buggy all of a sudden?

    Many Thanks

    Attached Files:

  2. robgendreau macrumors 68040

    Jul 13, 2008
    Did you restore or migrate?

    I would just uninstall the Epson stuff (you can probably download the software from their website, and it should contain an uninstaller) and reinstall the latest version. See if that helps.

    The "32% out of order" just means those files aren't where your disk optimization software would like them to be. But that shouldn't be affecting you much at all unless you're engaged in manipulating massive files in video processing or whatever. Disk optimization is not necessary on your Mac so I'd ignore that.

  3. Bazzy thread starter macrumors regular

    Jun 8, 2009

    Hi Rob,

    Many thanks for the help! I did as you stated & installed all the Epson software & reinstalled it again from the website - my MBP is back to being snappy again!

    Just to check everything was OK, I did another Diskwarrior check on the files & the very same errors still come up even though I have the latest & up to date software drivers installed - why is this happening, what is causing it & how can I resolve it?

    Many Thanks!


Share This Page