Hard Drive Image Tool not working

Discussion in 'Mac Basics and Help' started by fixmdude, Jun 29, 2009.

  1. fixmdude macrumors member

    Joined:
    May 8, 2009
    #1
    New 13" MBP, 250 MB stock dirve, set it up with software and configured everything, about 200 MB still free. Before I swap it out for a 500 GB and add my media files I thought I'd create an image of it using the Hard Disk tool.

    - Logged into home NAS drive on the network using Connect To Server, opened Mac Hard Disk Utility, couldn't create image because the Hard Drive was in use.

    - Restarted using OS DVD instead of HD, but now there is no Connect To Server pull-down option to be able to log into NAS drive on network. I can see the NAS through AFP when I go to Save As, but that's only as a guest, Read Only.

    - I plugged in my 32 GB flash drive, tried to save image there, got an error message that it can't create because file is too large.

    - Unplugged flash drive, plugged in 320 GB external USB drive, couldn't write to it because it was still NTFS from using it with my windows machine.

    - Used the HD utility to erase the drive as FAT so it will work on both. Was able to create a folder on the drive so I know it's now writable. Tried to create the image, it looked like it was working for a while, woke up this morning and checked, it says it can't create the image because the file is too large. It can't fit 40 GB of data onto an empty 320 GB drive? Did Apple hire Windows programmers to create this utility?

    - What to try next?

    Thanks.
     
  2. steveza macrumors 68000

    steveza

    Joined:
    Feb 20, 2008
    Location:
    UK
    #2
    FAT has a file size limit of 4GB - you need to use HFS or NTFS for files larger than this.
     
  3. scienide09 macrumors 65816

    scienide09

    Joined:
    May 5, 2007
    Location:
    Canada
    #3
    A combination of MacFuse and NTFS-3G should allow your Mac to write to your external drive that's formatted as NTFS. You'll have to download these and configure them.
     

Share This Page