Hard drive or other issue?

Discussion in 'MacBook' started by matrixj, Feb 5, 2010.

  1. matrixj macrumors newbie

    Joined:
    Feb 5, 2010
    #1
    Hello all,

    I'm working on a black MacBook 2.16 Ghz. My client brought it in because she ran software updates last night like normal and this morning she turns it on, gets the grey apple logo and spinner and it just sits there. I pulled the hard drive, backed up her files to my computer, erased hard drive, reinstalled Snow Leopard successfully, rebooted and same issue. Tried erase and install one more time and this time the installer crashed. Below is the crash log. It sort of feels like the hard drive crashing, but when I plugged the drive into my computer it copied her files over perfectly fine and I plugged it into a Windows computer to test with the Seagate SeaTools program and that test passed as well. Additionally, the processor seems to get very hot while trying to install. I've also noticed that when it's stuck on that boot screen, the hard drive is running for a while but then it just completely spins down and acts like it totally off, even though everything's still sitting there spinning. The hard drive is only a year old and will be covered under warranty, but I wanted to get some opinions. The computer's not under warranty anymore and I just have this sinking feeling it's the processor or motherboard. But, attached is the crash report from the installer if that helps anyone.

    Thanks
     

    Attached Files:

  2. MayaRivera macrumors newbie

    Joined:
    Feb 5, 2010
    #2
    Sounds just like my problem [http://forums.macrumors.com/showthread.php?t=860632]. I can still run Windows on it though.
     

Share This Page