Hard drive space disappearing during handbrake encode

Discussion in 'macOS' started by eisnach41, Feb 24, 2008.

  1. eisnach41 macrumors newbie

    Joined:
    Nov 9, 2007
    #1
    Ok on two macbooks i own this weekend when a handbrake encode finished both hdds were almost empty.

    the first macbook had 26gbs disappear overnight during an encode and my other macbook had about ~10gbs disappear.

    i have verified and repaired permissions. i have run omni disksweeper and well as Onyx and Disk inventory X, however, i still have a question.

    the macbook that had 26gbs vanish has a 80gb hdd. now when i run Omni it shows an 80gb drive in the drive list but then the subsequent report is just 53.1 gbs. i was expecting to find a run-a-way log for ~26gbs but this did not happen. Essentially, what i am asking is why is there this difference between the 53.1 and 80 (my 26gbs) and why can i not see it to delete it.


    the second macbook it is the same thing the difference in the report number from the drive list number is the amount of space that i am missing. where is this file and how do i delete i, any help would be greatly appreciated!!!!

    attached is a screenshot from the first mb.
    Thanks,
    Michael

     

    Attached Files:

  2. eisnach41 thread starter macrumors newbie

    Joined:
    Nov 9, 2007
    #2
    update

    ok so working through terminal i found that the problem is in the spotlight index

    the file is: /.Spotlight-V100/Store-V1/Stores/78E34897-044B-4D59-A98C-9E68A614E2DC

    i tried running a rm /.Spotlight-V100/Store-V1/Stores/78E34897-044B-4D59-A98C-9E68A614E2DC
    and
    rm -i/.Spotlight-V100/Store-V1/Stores/78E34897-044B-4D59-A98C-9E68A614E2DC
    and sudo rm -i/.Spotlight-V100/Store-V1/Stores/78E34897-044B-4D59-A98C-9E68A614E2DC
    and none of those commands would delete the file, any suggestions, or can i delete the /.Spotlight-V100 file?
    thanks
     
  3. eisnach41 thread starter macrumors newbie

    Joined:
    Nov 9, 2007
    #3
    The fix

    i got this from the apple forums in case anyone else is having a similar problem.

    this fixed it and was quite easy.

    in terminal:

    cd / (move to the top)
    ls -a (see what is there including hidden files)
    sudo mdutil -i off / (turn spotlight off)
    sudo rm -r .Spotlight-V100 (delete the old index)
    sudo rm .metadata_never_index (delete the never index file)
    sudo mdutil -i on / (turn spotlight back on)

    and in a few seconds, Spotlight started indexing again

    Finder force quits, logout, restart and such not required

    http://discussions.apple.com/thread.jspa?messageID=6450744&#6450744
     

Share This Page