Hard drive troubles

Discussion in 'Mac Pro' started by Phillie14586, Jan 22, 2011.

  1. Phillie14586 macrumors member

    Joined:
    Oct 14, 2010
    #1
    I am sorry this is going to be long winded but I hope someone can help me with one or the other problem I am having. I have three Macs with the following hard drive. Following is the setup that existed yesterday afternoon:

    Quicksilver: 40Gb original drive still working
    MMD: SATA 500Gb boot drive with adaptor to work on PATA bus, and 750Gb PATA drive for data
    2010MP: 1Tb boot drive 2Tb data drive.

    So I want to sell the quicksilver and move the SATA drive from the MDD to the MP. So yesterday I partitioned the 750G PATA drive with 2 partitions. I used Carbon Copy Cloner to move the boot drive from the 500Gb drive and then copied the 40Gb drive from the Quicksilver to the other partition. I need classic mode to run some kids games. I tested the MDD to boot to each partition and all worked well.

    Problem 1:
    Now do a secure erase of the 40Gb drive to get ready for sale. 17hrs later it got done with the 35 writes. I format it to Mac Extended (journaled). Put the drive back in the Quicksilver and boot from the original CD that came with the computer. It startup to the restore and will not show the 40Gb drive for the destination. I put the drive back in the MDD and see if the drive is still working. The disk mounts and Disk Utility shows 38Gb available. I verify the disk and that shows no problems. Try reformatting and put back in Quicksilver, again will not see the drive to restore. Any thoughts?

    Problem 2:
    I take the 500Gb drive that used to be the boot drive for the MDD and plug it into drive bay 2 in the MP. I start the computer and get the apple logo then the message You need to press the power button or Restart. Okay it has an old boot drive and something is getting confused. I try holding the Option button when booting to select a boot drive. Both the 1Tb and this 500Gb drive shows up. I select the 1Tb drive but the same message comes up. I try moving it back to the MDD and try the same thing. I keep getting the same message on startup. I removed the 750Gb drive from the MDD and just try the 500 Gb drive, no go. Again the drive is recognized when holding the Option key but still get message on boot up. This drive is only about 1 year old. All computers run fine as long as the 50Gb drive is not attached. Any thoughts on this one?
     
  2. Phillie14586 thread starter macrumors member

    Joined:
    Oct 14, 2010
    #2
    I fixed problem 1. Use the install disk not the restore disk.

    Problem 2 is still and issue. I even tried putting the drive in a USB dock, started the computer without the drive connected then plugged in the usb. As soon as the computer started reading the drive it crashed. When I try booting from this disk by holding down the Option key during startup and selecting it I get a bunch of unix error message stuff puked all over my monitor.

    I am not sure what sitting on top of the computer for 2 days did to this drive but it surely did not like it. Unless someone has any other ideas I think this one is destined for the scrap yard. If I do have to trash the drive is there any way to erase the data?
     

Share This Page