Hard drive won't boot, blinking folder even with OSX disc, readable in USB bay

Discussion in 'MacBook Pro' started by k3exige, Feb 13, 2010.

  1. k3exige macrumors newbie

    Joined:
    Nov 19, 2008
    #1
    Hey all, to be specific I had only Windows 7 on my HDD for the past few months. I wanted to reinstall mac osx so I restarted it and tried to install it on a partition I made in 7 but to no avail. The disc reformatted the HDD as BOOTCAMP with the old data on it and I lost the extra partition. I placed the HDD in an exernal bay that I have. I backed up what I needed and reformatted. It's being read as G: (NTFS) on my PC and it works. I rebooted witht eh DVD in to reinstall MAC and redo the BOOTCAMP system but the blinking folder comes up.

    I've read other threads but most say dead hard drive, which is untrue.

    I tried resetting the PRAM but I just sit there holding the keys with no extra reboot...

    Does anyone have any advice with this situation? I no longer have an Apple warranty.
     
  2. ZMacintosh macrumors 65816

    ZMacintosh

    Joined:
    Nov 13, 2008
    #2
    PRAM = command option PR
    -before the start up chime.


    otherwise hold OPTION down after you press the power button.

    or X to force boot in to the selected Target volume.
     
  3. k3exige thread starter macrumors newbie

    Joined:
    Nov 19, 2008
    #3
    Wow, option worked to boot up in the disc.

    Had to put in a pass, must've been the problem, thanks again.
     

Share This Page