hard drive won't show on desktop

Discussion in 'MacBook' started by jay-mac, May 13, 2010.

  1. jay-mac macrumors newbie

    Joined:
    May 13, 2010
    #1
    I have a Lacie Porsche 160 gb firewire drive, it worked well, I ve had it a couple of years. Now when I plug it in it won't show the disk image on the desktop. system profiler finds it and I have the Lacie upgrade tool and that checks it and says it is up to date. I have tried it on on two other macbooks one older, one newer all Leopards, and one imac desktop. They all found it. so it appears to be a problem with my laptop only. has anyone any suggestion.
    I did use it with time machine but it ran out of space, Using another laptop I have deleted al lot of stuff off it and tried changing its name.

    Jay
     
  2. max¥¥ macrumors 6502a

    Joined:
    Aug 7, 2008
    Location:
    Over there....
    #2
    in finder click finder menu then click preferences then click the external disks checkbox
     
  3. jay-mac thread starter macrumors newbie

    Joined:
    May 13, 2010
    #3
    Thanks for your reply

    Both the desktop and sidebar external drive box are checked but still no drive appearing on my desktop. I have unchecked them restarted and then checked them again. with the drive switched off an on again. but nothing.
     
  4. kxfrog macrumors regular

    Joined:
    Aug 9, 2009
    Location:
    UK
  5. jay-mac thread starter macrumors newbie

    Joined:
    May 13, 2010
    #5
    still not there

    The Lacie HD doesn't show in the disk Utility, but since I was there i have repaired permissions etc. it still doesn't show on the desktop, I've looked agin in the system profiler and it's there, but that's all. Initially I just wanted to save some large files as my macbook is very full and I needed to remove some of the excess but now if only my HD would show up I would save the lot and zap the whole thing and start again. I have already reinstalled the OS keeping all my stuff on the previous systems folder.
     
  6. jay-mac thread starter macrumors newbie

    Joined:
    May 13, 2010
    #6
    one more thing

    I noticed in the finder prefs that ipods should show on the desktop and sidebar, my ipod touch doesn't show up there either. it appears in itunes so no problem updating that.
     

Share This Page