Hard Drive won't show up. Tried everything, nothing works!?

Discussion in 'Mac Basics and Help' started by ZaYoOoD, Aug 29, 2014.

  1. ZaYoOoD macrumors member

    Joined:
    Aug 27, 2010
    #1
    I just received my Seagate Backup Plus 5TB hard drive. I formatted it to HFS+ (I'm using Mac), and started copying my previous 3TB hard drive to it. After copying around 2.5TB, it stopped responding.

    I tried the following things:
    -Unplug, restart Mac (waited for some time)
    -Disk Utility (doesn't show up) "However, shows up in System Report in USB section"
    -Terminal Command lines to show disks (doesn't show up)
    -DiskWarrior (doesn't show up)
    -Tried different USB 3.0 & Power Cables
    -Plugged it in a Windows machine, does not show up.
    -In Windows tried the Computer Management, Disk section. Shows up as offline disk, can't do anything to it

    Do you think there's anything that I can do to bring it back to life? Or should I return it?

    If I have to return it, I obviously will not go again with Seagate, but WD.

    Is there anything I can do to remove the data that was copied to it? Since it might be a casing problem, I don't want the manufacturer to get my data.
     
  2. jeremysteele macrumors 6502

    Joined:
    Jul 13, 2011
    #2
    Sounds like the HDD died if it just suddenly stopped responding like that. Just a DoA - they happen now and then. Bad solder joint that heated up, slight short circuit on a IC, etc.

    When you plug it in is it spinning up at all, are any lights on the case on, etc? And its gonna sound stupid - but are you 100% positive all cables are securely connected. One of my external drives has some slightly loosish connectors... one bad nudge and it disconnects.

    It could even be a simple matter of the actual SATA connector in the case wasn't on all the way. Unfortunately opening the cases usually means voiding warranties... unless you are skilled at removing the stickers they usually place on it.

    As far as removing data - if it is as dead as you say you probably dont have any data removal options without voiding the warranty (which will probably make returning a pain depending on the retail outlet). Options would include taking the drive out and plugging it in using another external interface, or using a giant powerful rare-earth or electro-magnet to erase it (very difficult with the shielding on new drives).

    Maybe something like dban may work, but its far safer to use that on a machine without any other storage attached (easy to erase more than the intended drive). And given the circumstances (not showing up anywhere) I doubt that will even work.
     
  3. ZaYoOoD thread starter macrumors member

    Joined:
    Aug 27, 2010
    #3
    I tried multiple cables, nothing worked. And yes the lights are on and it is spinning.
     

Share This Page