Hard to wake up computer from sleep

Discussion in 'MacBook Pro' started by tristan tumble, Jul 27, 2008.

  1. tristan tumble macrumors newbie

    Joined:
    Feb 3, 2008
    #1
    Hi there,

    I have a new macbook pro 2.5 and i have it hooked up to an external monitor, and i use external mouse and keyboard. When the computer goes to sleep, i have to click my mouse a billion times to wake the computer up... is this normal?

    thanks.
    tt
     
  2. squeeks macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
    #2
    yes, its been an issues since 10.5.0

    no one knows why, its something to do with bluetooth and external monitors

    sorry apple fails so bad with this issue, but its still worth it
     
  3. tristan tumble thread starter macrumors newbie

    Joined:
    Feb 3, 2008
    #3

    thanks for the quick response, i'm on 10.5.3, i guess no point to go up to .4 then.

    I thought i found a pattern, holding down the mouse button for longer periods gets the computer awake faster....odd.
     
  4. NC MacGuy macrumors 603

    NC MacGuy

    Joined:
    Feb 9, 2005
    Location:
    The good side of the grass.
  5. tristan tumble thread starter macrumors newbie

    Joined:
    Feb 3, 2008
    #5
    nope the sapcebar dosn't do it, neither on the laptop, nor the external keyboard. Only about 20-30 seconds of constant clicking and moving the mouse it wakes up.
     
  6. Samarium macrumors 6502a

    Samarium

    Joined:
    Jan 6, 2008
    Location:
    @ home.
    #6
    When that happens to me I close the lid again, and open it in a few seconds. I don't use an external monitor though, but doing what I mention above does the trick.
     
  7. squeeks macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
    #7
    i dont think you have to keep clicking the mouse, just wake it up and leave it

    you should be able to hear it turn on
     
  8. chosenwolf macrumors 6502a

    chosenwolf

    Joined:
    Feb 4, 2006
    Location:
    Los Angeles
    #8
    Try and turn on "secure virtual memory" in System preferences. Checking that has solved all of my sleep issues with my MBP. :)
     
  9. tristan tumble thread starter macrumors newbie

    Joined:
    Feb 3, 2008
    #9
    i'm under security but can't find the option you want me to click....how do i get to this?

    thanks.
     
  10. chosenwolf macrumors 6502a

    chosenwolf

    Joined:
    Feb 4, 2006
    Location:
    Los Angeles
    #10
    "Use Secure Virtual Memory" is the option. I'm on Leopard, what OS are you using?
     
  11. tristan tumble thread starter macrumors newbie

    Joined:
    Feb 3, 2008
    #11
    my bad, it was on, that is why i didn't notice it. (I'm also on leopard, 10.5.3)

    Also, note that i use my computer in clamshell mode most of the time, so when waking it up i don't want to open the screen, since i'm working off another monitor.

    thanks,
    TT
     

Share This Page