Harddrive taking up double the hard drice space?? (Pictures attached)

Discussion in 'MacBook Pro' started by dlo604, Jun 27, 2009.

  1. dlo604 macrumors member

    Joined:
    Jun 25, 2009
    Location:
    Vancouver
    #1
    After I downloaded the file which my friend sent for promoting purposes, it's about a 50 meg file, it's showing that the files are taking 100 megs after I drop it into my iTunes.

    Here are the pics for clarification. Please help!!

    **PS The bottom picture is what it was before I downloaded the files, the top is what it became after I drag and dropped the files into iTunes.

    What am I wrong?
     

    Attached Files:

  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    I believe it has something to do with the way iTunes organizes and stores files
    It basically duplicates them

    But someone else will clarify this for you soon

    Woof, Woof - Dawg [​IMG]
     
  3. Sky Blue Guest

    Sky Blue

    Joined:
    Jan 8, 2005
    #3
    iTunes copies files into it's own library, you can delete the original.
     
  4. dlo604 thread starter macrumors member

    Joined:
    Jun 25, 2009
    Location:
    Vancouver
    #4
    I tried deleting the original, but when I do that, the track in iTunes disappears.
     
  5. womble2k2 macrumors regular

    Joined:
    Apr 1, 2009
    Location:
    London
    #5
    Check your iTunes preferences. In advanced make sure that copy files to iTunes music library is ticked.

    Use the add to library option in the file menu and add the file.

    Now delete the original.

    Edit: You could try consolidate your library option, but that will add any music file on your system to your iTunes folder.

    Regards,
    Phil
     
  6. dlo604 thread starter macrumors member

    Joined:
    Jun 25, 2009
    Location:
    Vancouver
    #6
    Thanks!!! This seemed to have worked for me!!!
     

Share This Page