Harmony issues...AppleTV and MBP in same room

Discussion in 'Apple TV and Home Theater' started by emaja, May 4, 2008.

  1. emaja macrumors 68000

    Joined:
    May 3, 2005
    Location:
    Chicago, IL
    #1
    I have my Harmony set up to control the AppleTV just fine, but since my MBP is in the same room, it ends up controlling both at the same time.

    Can I turn off the IR port on my MBP, or is there a more elegant way than a piece of duct tape to keep my Mac from responding to commands meant for the AppleTV?
     
  2. FreeState macrumors 68000

    FreeState

    Joined:
    Jun 24, 2004
    Location:
    San Diego, CA
    #2
    System Preferences>Security

    Under the "General" tab select "Disable remote control infrared receiver"
     
  3. emaja thread starter macrumors 68000

    Joined:
    May 3, 2005
    Location:
    Chicago, IL
    #3
    So simple. I didn't even think to look in Sys Prefs.

    THANKS!
     

Share This Page