Harmony remote setup - no sleep!

Discussion in 'Apple TV and Home Theater' started by celica73, Jan 20, 2010.

  1. celica73 macrumors member

    Joined:
    Jan 12, 2009
    #1
    I've about given up on this one. No matter what I do, I can't figure out how to make the Harmony NOT send a sleep command when I switch away from HTPC to something else. It always wants to put my Mac Mini to sleep, which is fine, except when it's in the middle of something and I want it to be awake.

    The computer will auto sleep if it's supposed to, or I can use the keyboard to make it sleep. I don't want the remote to do it.

    Anyone know how to change the behavior for the "power" settings so it doesn't mess with things at all? I don't need it to wake the computer, or put it to sleep. Just set the TV to the right input, the stereo to the right input and map the Apple remote functions to the keypad.

    Thanks
    Scott
     
  2. rayward macrumors 65832

    Joined:
    Mar 13, 2007
    Location:
    Houston, TX
    #2
    There's an option in the set-up that turns everything else off except for the components you're using for a particular activity. I think you will have to go through the set-up each activity, and tell the remote not to turn off the Mac Mini.
     
  3. celica73 thread starter macrumors member

    Joined:
    Jan 12, 2009
    #3
    Sigh. I think I didn't try that by design. Thanks for the pointer. At least I don't have that many activities.
     
  4. celica73 thread starter macrumors member

    Joined:
    Jan 12, 2009
    #4
    Well, I think I got it. I did not have to modify all the activities. Instead, I selected "troubleshoot" for the HTPC activity. Told it that the Mini wasn't turning on and off properly.

    Somewhere in that process I am allowed to select the option "I want this device to remain on all the time." After selecting that, you still have to specify the power on and off functions/delay times (even though they are not used).

    Scott
     
  5. rovitotv macrumors member

    Joined:
    Dec 17, 2009
    #5
    solution works perfect

    This solution outlined by celica73 works perfect here on my Mac Mini with my Harmony remote. I was getting really frustrated when I was running a long handbrake job and somebody would switch to another activity putting the Mac Mini to sleep. Celica73 to the rescue, with the fine solution he outlined above. Thanks.
     

Share This Page