Has a solution been found for the crappy sound quality under windows?

Discussion in 'iMac' started by NCRAW, Nov 9, 2008.

  1. NCRAW macrumors newbie

    Joined:
    Nov 17, 2007
    #1
    Hi All

    Been a long time since i been here. While the iMac is now running very stable under widnows XP and the wireless k'board caps issue been resolved and many others a while ago, there still remains the issue with the sound quality. I read somehwere that the realtek driver directs the sound through the internal speakers and not the built in ones. Anyone found a solution guys? im really sick of this crappy sound and im surprised that no solution been found yet. It would take realtek about an hour or two to resolve the issue as someone suggested.

    Thanks
     
  2. Dan04MCS macrumors member

    Joined:
    Sep 28, 2008
    #2
    Maybe use an external usb sound card/amp?
    I use the hotusb1 with grado sr80 headphones and it works fine and has better sound than most motherboards built in sound is going to give you.

    Search for hotusb1 on evil-bay for an example.
     
  3. NCRAW thread starter macrumors newbie

    Joined:
    Nov 17, 2007
    #3
    Thanks for the reply.
    Ok but i didnt spend al this money so i get an external soundcard. i know its the mac osx they are properly supporting but something should be done about this. i dont want high end sound quality, just something similar to what u hear on mac osx.
     
  4. AlexisV macrumors 68000

    AlexisV

    Joined:
    Mar 12, 2007
    Location:
    Manchester, UK
    #4
    Have you installed the right drivers off the Realtek site? They fix it.

    The ones on the Leopard are rubbish and give you the whoosy sound.
     

Share This Page