Has anybdy conncted iphne nd ipad over bluetooth?my scrabble app not working

Discussion in 'iPad Apps' started by shashwat, Jun 20, 2010.

  1. shashwat macrumors member

    May 2, 2010
    I just bought scrabble for the ipad...The main reason i bought it was for the tile rack as i also own an iphone 3g 16 gb...
    but when i try to get it to work,it refuses to...
    The tile rack app just seeks for detecting Another device but does not detect any...
    Am running the latest versions of both scrabble for the ipad and the tile rack..
    Also i turn on bluetooth and turn off wifi on both the devices....i even turned 3g off on both of them....Its so dissapointing as one of the charms of buying the ipad was using this app...
    Can anybody help me out here... m really lost as to what to do...
    Has anybody else experienced problem in connecting ipad and iphone over bluetooth?
    Cz this should have worked over bluetooth
    Thnx for reading
  2. sapporobaby macrumors 68000


    Sep 27, 2007
    3 earth minutes from your location....
    This has been discussed a million times here. Use the search function dude. The answer is here. I read just yesterday.
  3. sinophilia macrumors regular


    May 7, 2008
    I searched the forum for scrabble tile rack and nothing useful comes out... I guess you have to connect at least two iPhones/iPods to make it work? My iPad doesn't seem to detect anything (bluetooth on, wi-fi off).
  4. shashwat thread starter macrumors member

    May 2, 2010
    Firstly bro i did try to search and didnt come up with any results....
    Secondly its nice that u read something on this but wouldnt it have been nice if u had posted a link to that thread....?
    Anyways somebdy whose willing to help plz post the solution if there is any....

    Ps :i did try using 2 phones simultaneously-a 3g and a 3gs.....

    Thank u
  5. henneth macrumors member

    Apr 14, 2010
    I use the snes Hd app, which uses my first gen iPhone as a controller for the games, over Bluetooth. It works fine. I did have to reinstall the app once as it wasn't working, but it's been fine since.
  6. evanster macrumors newbie

    Sep 3, 2010
    Have you tried googling "douchebag" or "dipship" ? you came up first on both terms under search and images.
  7. studio¹³¹ macrumors 6502


    Jul 31, 2009

Share This Page