Has anyone else noticed the garbled text in some settings screens?

Discussion in 'iMac' started by jmpage2, Jun 1, 2009.

  1. jmpage2 macrumors 68030

    jmpage2

    Joined:
    Sep 14, 2007
    #1
    I noticed this a few weeks ago on my 4850 equipped iMac but thought that 10.5.7 would fix it.

    Anyone else see this (look at the bottom text)?

    Nothing I do gets this to display correctly.
     
  2. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #2
    Looks like it says "Current charge: 100%". Somehow the battery information used on MacBooks is showing up, despite the fact you've got an iMac. Looks like it's a problem with the Energy Saver preference pane. You could try reinstalling it if you can grab a copy from somewhere.
     
  3. jmpage2 thread starter macrumors 68030

    jmpage2

    Joined:
    Sep 14, 2007
    #3
    It has happened on two Macs, both my 4850 equipped iMac and my first Mac, a 2009 Mac Mini.

    What's common between the two of them is that both computers have been plugged into a high end APC UPS.

    I've reloaded the software on the Mini and it has had no impact on this weird looking behavior.
     
  4. jmpage2 thread starter macrumors 68030

    jmpage2

    Joined:
    Sep 14, 2007
    #4
    Can someone else using a UPS with USB connection to their Mac confirm that they are seeing this?

    Thanks.
     
  5. xxnoelziexx macrumors member

    Joined:
    Mar 24, 2009
    #5
    I also have this happen on my Imac 4850 too. My problem seems to happen on various other screens. When minimising applications graphics get garbled and pixels of the app I just minimized are scattered around the desktop. Very hard to explain next time it does I will screen shot it. I am starting to get worried about my Imac had it just over a month took Apple care on it though so it will get sorted.
     

Share This Page