Has anyone ever installed boot camp with a usb?

Discussion in 'Windows, Linux & Others on the Mac' started by yeeehaw, Sep 6, 2012.

  1. yeeehaw macrumors newbie

    Joined:
    Jun 29, 2012
    #1
    I'm not sure it's possible on an early '08 mbp. I tried using windows 7 usb dvd dowload tool to make the usb, but when I go into boot camp, and it shows the blinking cursor and "can't read disk".

    ALso tried rEFIt, and pretty much every other method, but I still get the blinking line, and can't read the disk. Is this possible on mbp this old?
     
  2. murphychris macrumors 6502a

    Joined:
    Mar 19, 2012
    #2
    It appears to be both a Windows 7 limitation (that requires hacking to work around) as well as an Apple CSM (legacy BIOS) limitation. Some newer models of Apple hardware might have a CSM that allows reliable USB booting, but I can't confirm this definitively yet.

    USB booting in EFI mode does work, but getting Windows 7 to EFI boot is difficult, and getting Windows 8 to EFI boot while easier isn't exactly automatic because Boot Camp Assistant prepares your hard drive for a BIOS installation of Windows (by setting up a hybrid MBR).

    Anyway, at the present time it's not supported.
     

Share This Page