HAs ANyone had problems installing an OEM Vista Home Prem on MBP ?

Discussion in 'Windows, Linux & Others on the Mac' started by tslewis, Nov 30, 2008.

  1. tslewis macrumors member

    Joined:
    Oct 17, 2008
    #1
    Sod this, Ive spent upwards of 5 hours trying to install vista via boot camp.

    I am now having roblems with the NVIDA drivers. Im using a new 24 in LED display woth the MBP late 2008 model.

    Im thinkign I may cut my lossess and go back to XP. That worked without any problems.

    What a piece of junk vista is.
     
  2. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #2
    Calling it junk just because you don't have the skill to solve the problem?

    What problems are you having? Please be more specific!
     
  3. tslewis thread starter macrumors member

    Joined:
    Oct 17, 2008
    #3
    Initiually

    Isnerted OS DVD for drivers. Installed. Dowloaded latest updates for vista, restarted. Had the messages:

    a) Compatibility issue between Intel 82801GBM (ICH7-M) LPC Interface Controller - 27B9 and this version of windows

    b) Problem Caused by Apple Desktop Null Driver

    Restarted computer from vista. BSOD

    Retsarted computer then had 4 error messages to do with NVIDIA drivers. Reinserted MAC OS disc and re-ran boot camp drivers.

    I think I had one more BSOD but after retsarting so far it seems stable.

    Note I am about to install Fusion and I think that may have affected a previous install - used a boot camp partition for the generaiton of the VM
     
  4. tslewis thread starter macrumors member

    Joined:
    Oct 17, 2008
    #4
    Thats enough for me. I cant even boot up Vista now after reinstalling fusion.

    I had no problems whatsoever woth XP. I Dont have time for this. Back to XP.

    If anyone has any success using Vista on a MBP Id like to hear about it.
     

Share This Page