Has anyone had wifi issues on their 3G?

Discussion in 'iPad' started by harry*333, May 16, 2010.

  1. harry*333 macrumors 6502a

    harry*333

    Joined:
    Jul 24, 2009
    #1
    Mine keeps jumping back and forth between the first little line to full signal while i'm just sitting here but I'm not having any trouble with lag, it acts as if it has a full signal all the time
     
  2. Dr Kevorkian94 macrumors 68020

    Joined:
    Jun 9, 2009
    Location:
    SI, NY
    #2
    My wifi bar fluctuates (it's wrong) but the connection is fine and I'm sure it could be fixed with a software update. If anything Just go to the apple store and swap it.
     
  3. antiprotest macrumors 65816

    antiprotest

    Joined:
    Apr 19, 2010
  4. Hitch08 macrumors 6502

    Joined:
    Oct 21, 2008
    #4
    I haven't had mine for very long, but I haven't experienced any WiFi connection issues with my 3G.
     
  5. harry*333 thread starter macrumors 6502a

    harry*333

    Joined:
    Jul 24, 2009
    #6
    I don't thhtink I need to exchange it, Im just wondering if anyone else has had problems with the signal bars
     
  6. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #7
    Ive seen varying performance depending on the hotspot, but nothing stands out as different from when I used my net book.
     
  7. random person macrumors 6502a

    Joined:
    Feb 28, 2008
    #8
    I have a wifi version only but the bars do fluctuate with no noticeable difference in speed or performance. I think it is a built-in way for the iPad to conserve the battery.
     
  8. iSingandiDance macrumors 6502a

    iSingandiDance

    Joined:
    Apr 24, 2010
    #9
    I only have problems connecting to the router after being idle.

    Other than that, nope.
     
  9. jaycee520 macrumors regular

    Joined:
    Sep 24, 2009
  10. psirix macrumors member

    Joined:
    Aug 14, 2009
    Location:
    Detroit, MI
    #11
    I know this is slightly off topic, but my Wifi 16Gb randomly will lose its WiFi connection, then seconds later is comes back. My 3G has not lost connection, but the signal fluctuates.
     
  11. poppe macrumors 68020

    poppe

    Joined:
    Apr 29, 2006
    Location:
    Woodland Hills
    #12
    Mine looses its connection about 25% of the time. It asks what network I want to reconnect with, connects fine and quick, and then we are back on to work.
     
  12. iPadztr macrumors 6502

    Joined:
    Apr 30, 2010
    Location:
    Pluto avenue
    #13
    Are u using D-link? I have the same issue... Don't know if this is on my router now or my iPad :( wifi doesn't drop often, but annoying nonetheless..
     
  13. camarobh macrumors 6502

    Joined:
    Jul 17, 2007
    Location:
    San Diego, CA
    #14
    +1
     
  14. Brandon3003 macrumors member

    Joined:
    Feb 8, 2008
    #15
    Mine does seem to fluctuate quite a bit, even when the router is only a room away. I'm sure it'll be fixed in a software update though.
     
  15. psirix macrumors member

    Joined:
    Aug 14, 2009
    Location:
    Detroit, MI
    #16
    I'm using an Airport Extreme... is your D-Link 802.11n?
     
  16. Dr Kevorkian94 macrumors 68020

    Joined:
    Jun 9, 2009
    Location:
    SI, NY
  17. bowlerman625 macrumors 68020

    bowlerman625

    Joined:
    Jun 17, 2009
    Location:
    Chicago, IL area
  18. Macdicted macrumors regular

    Joined:
    Jan 22, 2010
    Location:
    NYC > Tampa Bay
    #19
    Do you honestly think it can be fixed with a software update ?

    My thoughts are a hardware issue , I hope I'm wrong :confused:
     
  19. double329 macrumors 6502

    Joined:
    Sep 10, 2008
    #20
    It happened to me once or twice. I have no longer see the anomaly. I am using the DLink router. It has been great so far. The wifi and 3G work seamlessly.
     
  20. goobot macrumors 603

    goobot

    Joined:
    Jun 26, 2009
    Location:
    long island NY
    #21
    all ipads of probs with some wifi networks. just wait till apple updates it.
     
  21. gillybean macrumors 6502a

    Joined:
    Jul 21, 2008
    Location:
    Seattle, WA
    #22
    For my 3g iPad, the Wifi works perfectly at home, but at work it has some issues.
     
  22. andiwm2003 macrumors 601

    andiwm2003

    Joined:
    Mar 29, 2004
    Location:
    Boston, MA
    #23

    Same here although I'm 10 foot away from an airport express.

    Sometimes the connection is lost and the iPad tries to switch to the 3G connection. But then a second later the WiFi is up again and the iPad switches to WiFi. During the it displays a message saying "connecting" twice.
     
  23. billyzenme macrumors member

    Joined:
    Dec 21, 2009
    #24
    +1
     
  24. Kibbe17 macrumors member

    Joined:
    Apr 12, 2010
    #25
    Everything is good with my home wifi, but at work it forgets the password every time I put it to sleep.
     

Share This Page