Has anyone seen this screen issue before ?

musicpenguy

macrumors 68000
Original poster
Oct 29, 2006
1,577
560
I have had this issue now for about a month and a half in for repair now for the 3rd time so well see if its fixed next week.

But in all of my years I have not seen this? Anybody?

-Edit: as you can see the bottom of the screen is really messed up:
Pic1 - Demo of the area above the dock where windows will break and get distorted
Pic2/3 - Demo of the menu bar appearing on the bottom of the screen beneath the dock as in pic 3 the mouse and spotlight will even appear in both spots
 

Attachments

squeeks

macrumors 68040
Jun 19, 2007
3,392
15
Florida
turn the micro feature on on your camera and try those pictures again i cant tell what im looking at
 

sr5878

macrumors 6502a
Jun 5, 2007
772
0
macro ;)

was it sent in 3 times for repair for this same issue?

my guess is the panel/video card is damaged... hard to tell from those pics though.
 

musicpenguy

macrumors 68000
Original poster
Oct 29, 2006
1,577
560
Best I could do - took them on my iPhone - screenshots won't capture the defects - and my mac being gone for now over a month is out for repair in Texas for its 3rd time - I tried to explain what you were looking at in the first post

those are pics at the bottom of the screen you can see the safari window with the screwed up text/icons and there is a line at that point in the screen invisible unless you have images there

Then under the dock it will mirror the menubar including mice and spotlight
 

sr5878

macrumors 6502a
Jun 5, 2007
772
0
One would expect the issue is with the video card or screen pixels and not the operating system (that was probably installed after the second return from the shop???)
im not saying it's an OS fault... im just curious as to how he has pictures of leopard on his system if it's been away for repair for over a month.
 

musicpenguy

macrumors 68000
Original poster
Oct 29, 2006
1,577
560
Oh those are new pics that I took before I sent it in for the 3rd repair, and it does this issue when its off of the boot cd even so its definitely a hardware error not software.

Just not sure what hardware - they replaced the logic board twice and no luck, so I made a note to them to try something else :) ahhh
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.