Has anyone tried Voice control on 3GS with Apple in-ears?

Discussion in 'iPhone' started by jonnyb, Jun 19, 2009.

  1. jonnyb macrumors 6502a

    Joined:
    Jan 21, 2005
    Location:
    London, UK
    #1
    I've got a bit an intermittent problem with my Apple in-ear headphones and voice control on my new 3GS.

    I click and hold the in-line button and the voice control tone sounds. I make a command and it works. Then moments later, when I try again, it won't work. I get the tone, but the lines on the screen don't oscillate when I speak, suggesting there's no audio being received by the microphone.

    Then a few moments later, it will work again.

    I'm certain it's the headphones as I have a B&O earset 3 and it seems fine with those.

    Have I just got a poor pair of Apple in-ears?
     
  2. TheCheapGeek macrumors 6502

    Joined:
    Jul 10, 2008
  3. petemwah macrumors regular

    Joined:
    Feb 10, 2009
    #3
    so far it's worked great! there was one glitch where the 'speak now' was only half-played but i expect there to be small glitches that'll be worked out over time...

    bring on 3.0.1 is what i say, not that i've got a problem with 3.0 but still looking forward to seeing those lil bugs being fixed!
     

Share This Page