Has my HD died?

Discussion in 'macOS' started by aussiemac86, May 29, 2006.

  1. aussiemac86 macrumors 6502

    Apr 12, 2004
    the land of OZ
    The HD in a powerbook G4 (500MHz) I was recently given was making quite a noise (sounded like the bearings were on the way out). I might have been a little hasty in trying to erase the HD (wanted to do a clean install), and dragged the whole HD icon to the trash.....it didnt like it and hung. When I tried to restart it got just past the grey screen with windmill and then a kernel panic came up, over the top of the kernel panic screen
    comes up several paragraphs of writing.

    Starts off "panic (cpu caller.... ) unable to find driver for this platform : "Powerbook3,2"

    then a few more paragraphs of stuff about kernel verisons and debugger's (can post a pic if it helps)

    and then the final paragraph is

    Kernel Version:
    Darwin Kernel Version 8.4.0 ..........
    panic: We are hanging here...

    It had tiger on it before this happened.

    I tried to mount it on my G5 in target mode, when I try to open disk utility after connecting and turning on my PB it just hangs, (the PB displays the FW symbol on its screen). Sometimes when I plug in the PB after openning disk utility it shows up, but any attempts to erase, or repair permissions on the drive result in Disk Utility hanging.

    Is my HD dead?

    Are there any other methods (apps) I can try to fully erase the HD and start again?

  2. frankblundt macrumors 65816


    Sep 19, 2005
    South of the border
  3. aussiemac86 thread starter macrumors 6502

    Apr 12, 2004
    the land of OZ

    Ahh yeah sorry forgot to mention:

    The DVD drive doesnt work, so any installs will have to happen via the powermac and target disc mode

Share This Page