Have 4.0 3Gs, anyway to get to 4.0.1 today?

Discussion in 'Jailbreaks and iOS Hacks' started by sman789, Aug 20, 2010.

  1. sman789 Customer Support

    sman789

    Joined:
    Dec 25, 2007
    Location:
    Richmond, VA
    #1
    I tried earlier today, I have the IPSW and iTunes did not allow it through Shift+Restore. It would check the file but would stop before loading it on to the phone. I know there is no real reason to doing this but I've been having problems with connecting to AT&T with the phone. I can call and text but data/internet is not working. I'm getting the "Could not activate cellular data network" pop-up when I open safari. I've done countless restores to backup and even setting it up as a new phone.
     
  2. FireSokar macrumors regular

    Joined:
    Jun 21, 2010
    #2
    If your smart you told Cydia to "make your life easier" if so your files are backed up on saurik's server with any luck. Try Tiny Umbrella run it as administrator and you should be good to go if they are backed up.
     
  3. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #3
    Apple is no longer signing iOS 4.0.1, meaning you cannot downgrade to it.
     
  4. crawfish963 macrumors 6502

    crawfish963

    Joined:
    Apr 16, 2010
    Location:
    Texas
    #4
    Unless you have SHSH on file under 4.0.1 I don't see how.
     
  5. sman789 thread starter Customer Support

    sman789

    Joined:
    Dec 25, 2007
    Location:
    Richmond, VA
    #5
    Are there any other programs to check saved blobs? This is jailbroken on 4.0 and I did save them on cydia (weeks ago). Using TinyUmbrella on Mac and Windows show the only ones saved are 4.0.2 even though the firmware is 4.0

    I'm bufu'd aren't I?:(
     
  6. winterny macrumors 6502

    Joined:
    Jul 5, 2010
    #6
    If you're still JB'd on 4.0, Cydia should say on it's home page what versions of the SHSH blobs you have saved on file with them...
     
  7. sman789 thread starter Customer Support

    sman789

    Joined:
    Dec 25, 2007
    Location:
    Richmond, VA
    #7
    I forgot to mention, I lent the phone to my Dad and it was jailbroken on 4.0 with 3.1.2 and 4.0 SHSH on file. I restored it to a fresh 4.0 and ever since that I've had trouble using jailbreakme and getting the "Could not activate cellular data network" popup. I'll try another umbrella program when I get home tonight. I think I've used sn0wbreeze before.

    But right now I'm on 4.0, jailbreakme.com is always shutting down to homescreen, can't connect to AT&T data and TinyUmbrella shows my only SHSH on file is 4.0.2
     

Share This Page