Have I bricked my iphone? plz help me!!

Discussion in 'Jailbreaks and iOS Hacks' started by jimishjoban, Feb 2, 2009.

  1. jimishjoban macrumors member

    Joined:
    Mar 24, 2008
    #1
    Hello,

    Sorry, I did tried to research the issue as much as I could but could not find any definitive answer. I did not want to risk any further and hence am posting here. Please dont shout if its already answered :) Just point me to relevant sources

    I had an unlocked 2g iphone which was unlocked using Pwnage tool. I tried to use ibrickr to get back missing installer app and my phone went in recovery mode. ibrickr would then not detect the iphone. I tried to restore the iphone using itunes (normal restore)

    Everything was looking good and I got this error

    "Unable to restore iphone. An unknown error has occured (13)"

    Before that I got the error about the fact that it has detected an unknown sim card. Plz help. How should I restore it back. Once I restore it, I plan to unlock using ziphone.

    I think using too many software may have caused this debacle. Will I get my iphone back? Any help would be greatly appreciated.
     
  2. macbookhamburg macrumors regular

    Joined:
    Jan 3, 2007
    #2
    on the website it says Newer iPhone firmwares are NOT compatible with iBrickr.... so if you are using something higher than 1.1.4 it´s probably just not working http://cre.ations.net/creation/ibrickr so I would just update, restore and then run the pwnage tool again everything should be fine
     
  3. DannyBres macrumors 65816

    DannyBres

    Joined:
    Oct 30, 2007
    Location:
    UK
    #3
    ZiPhone also does not support and 2.x firmwares. IDK why your trying to use ll old programs. What firmwsare are you trying to upgrade to.


    Sounds to me like ur best solution is to run the Pwnage Tool on 2.2.1 firmware put ur phone in DFU mode and restore to your new custom firmware.
     
  4. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #4
    A DFU restore should fix any problems and so called "bricked" iPhones and iPods.

    Next time, use QuickPwn or PwnageTool! :D
     
  5. jimishjoban thread starter macrumors member

    Joined:
    Mar 24, 2008
    #5
    I did the following steps:

    1) Restored iphone from itunes
    2) I got a screen with usb cable to itunes logo and a slidebar for emergency
    3) Then I ran pwnage tool and successfully entered DFU mode.
    4) Then my phone had black screen (dont know if it was off or something).. pressing power button would not boot it... itunes wont detect...
    5) So I pressed home and power button together.. phone restarts.. but itunes say it detected an unknown sim card. It does not show me option to restore the custom firmware

    Where am I going wrong? Thanks.
     
  6. ppc750fx macrumors 65816

    Joined:
    Aug 20, 2008
    #6
    Not following the directions linked above? ;)
     
  7. jimishjoban thread starter macrumors member

    Joined:
    Mar 24, 2008
    #7
    I tried to put in DFU mode as shown... iphone is already off... so i press power and home buttons for 10 seconds... release power button after 10 seconds.. (still no apple logo)... continue holding home button... itunes detects iphone but it could not be identified (2001 error or smthing like that)
     
  8. jbutterfill macrumors newbie

    Joined:
    Jun 9, 2008
    Location:
    London
    #8
    dfu mode

    are you sure you are entering DFU mode - some mac have a USB bug, such as the later Macbook air and many 10.5.6 users and need to download Install_IOUSBFamily_kext_10_5_5.zip. you often get these 2001 errors from this. Alternatively download a fresh firmware from Quickpwn and you shouldnt get these errors if you update in iTunes. J
     

Share This Page