Have I got a brick?! 2.0 to 1.4 going wrong!

Discussion in 'Jailbreaks and iOS Hacks' started by DaiRug, Aug 4, 2008.

  1. DaiRug macrumors newbie

    Joined:
    Aug 4, 2008
    #1
    Hi All

    Been trying for a week to undo the mess I've made of my 2g iphone.

    I upgraded to 2.0, may have hit it with 2.1 at some point and even accidentally put the 3g 2.0 firmware on there by mistake.

    I'm following the guides to restore back to 1.1.4 but get stuck.

    I've installed Itunes 7.5. I have restores the 2.0 firmware correctly via DFU restore.

    The next stage is to try and restore to 1.1.4 in DFU and to expect an error which I understand.

    The problem is every time I try to hot the iphone with 1.1.4 in itunes7.5 i get the "the iphone could not be restored due to unknown error (5)"

    Anybody got any ideas as to what I've done wrong? Have I upgraded too far previously which now leaves me stuck?

    There's an expensive ornament sitting in a white dock at home at the moment!
    Thanks
    Chris
     
  2. pinktank macrumors 6502

    Joined:
    Apr 5, 2005
    #2
    you need to downgrade your itunes, there's a guide on that somewhere wehre you run a bunch of terminal commands to wipe itunes data
     
  3. DaiRug thread starter macrumors newbie

    Joined:
    Aug 4, 2008
    #3
    Thanks

    Hey

    Thanks for that.

    Still stuck though. Uninstalled Itunes 7.5. Cleaned registry as outlined in youtube vid then tried again and still get the same.

    When I tunes says "You can't use this iphone as there is a newer version of itunes 7.7**" Does it mean the phone is at fault and flagging up this fact or is it that my clean install of 7.5 still isn't clean enough?

    Any other suggestions gentlemen?

    Thanks for the advice!

    Chris
     
  4. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #4
    If you're getting "You can't use this iphone as there is a newer version of itunes 7.7**" this should be a good thing. Get the phone into recovery mode and restore to 1.1.4.

    Note that if you see error 1504 after restore this is good and in fact normal
     

Share This Page