Have I lost my post?

Discussion in 'Site and Forum Feedback' started by itzfufu, Jun 22, 2011.

  1. itzfufu macrumors newbie

    Joined:
    Jun 22, 2011
    #1
    Hi there,

    I am a totally new registered user here and I've written a post in "Webdesign", to ask for a solution for my problem.

    But somehow, it's gone :eek: Or should I say: It never appeared.

    Is your first posting somehow checked?
    Or is my long and nice post just gone :(

    xox

    fufu
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
  3. itzfufu thread starter macrumors newbie

    Joined:
    Jun 22, 2011
    #3
    Omg and it was such a long posting :'(

    Okay, so I will have to do it again :D
     
  4. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #4
    It was mistakenly caught by the spam filter. But don't panic, it's visible now :)
     
  5. itzfufu thread starter macrumors newbie

    Joined:
    Jun 22, 2011
    #5
    oh...now, I've written it again in TextEdit :D

    But no harm done, thanks for making it visible <3
     
  6. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #6
    Actually, a tiny bit of harm done: one product name or link was automatically "asterisked" out of your post because it looked too much like an ad for the product. However, I don't think it'll affect whether or not people can give you useful advice.
     
  7. itzfufu thread starter macrumors newbie

    Joined:
    Jun 22, 2011
    #7
    The name really doesn't matter :)

    So..waiting for replies, thehe :D
     
  8. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #8
    Yeah, sometimes nobody posts answers when you are sure that somebody must know something helpful. I've had it happen myself.
     

Share This Page