Have lost all ringtones and sounds since 8.1.1 update

Discussion in 'iOS 8' started by rdstoll, Nov 28, 2014.

  1. rdstoll macrumors 6502

    Joined:
    Jul 15, 2008
    #1
    I've searched around and see that some folks have had issues with their downloaded ringtones not working after the 8.1.1 update but I just use stock tones and for some reason all of a sudden none of them are working despite having sounds enabled.

    Ringtone, text messages, locking sound - nothing is working. I've restarted the phone and toggled on/off all the sounds to no avail. If I choose a notification sound I will hear it but then when I get a notification in that app it isn't working.
     
  2. AnthroMatt macrumors regular

    AnthroMatt

    Joined:
    Jun 8, 2011
    Location:
    Mesa, AZ
    #2
    I had the same problem. I updated OTA and lost about 80% of the stock tones. Only way I got them back was to restore as new. :-/
     
  3. ineedamac macrumors 6502

    Joined:
    Jul 10, 2008
    Location:
    Ohio
    #3
    I had the same thing happen on an iPhone 5 and iPhone 5S both running iOS 8.1.1. I called :apple: last night and they said that this is a known issue they are working on and they anticipate an update to iOS 8 on Dec 8th.

    They credited my account for the ringtones we purchased for the holiday season and we will have to re-purchase them once the update is installed.
     
  4. sbailey4 macrumors 68030

    sbailey4

    Joined:
    Dec 5, 2011
    Location:
    USA
    #4
    Wow first time ever that Apple actually told someone about a future update and approx. release date. Only one day off! 8.1.2 is out now to address this issue.
     

Share This Page