Haven't recieved a single notification!

Discussion in 'iPad' started by nuggetz, Apr 29, 2012.

  1. nuggetz macrumors newbie

    Joined:
    Apr 27, 2012
    #1
    What's a guy to do to get my new iPad to send gmail notifications or anything else that's enabled to send notifications to show up in the notif area of the screen. I've gotten countless emails and hear the "ding" but the best that ever happens is that the counter on the gmail icon increments. Am I missing something. What's the notification area supposed to do.
     
  2. joeshmo2010 macrumors 6502a

    Joined:
    Jun 25, 2009
    Location:
    Seattle, WA
    #2
    I think by default the mail application is turned off in notification center. You'll need to go into settings to turn it on. I think... I could be wrong
     
  3. nuggetz thread starter macrumors newbie

    Joined:
    Apr 27, 2012
    #3
    It was off but turning it on didn't do anything. Do I have to set up gmail a certain way?
     
  4. eq2675 macrumors regular

    Joined:
    Apr 16, 2008
    #4
    Just started playing around with notifications 2 weeks ago. Really like it.

    You have to enable every app that will show up in the notification center and set the settings for each enabled app. For Mail my alert style is set to "Banners"
     
  5. nuggetz thread starter macrumors newbie

    Joined:
    Apr 27, 2012
    #5
    Nothing's working for me. There still must be something I'm not doing that I cannot figure out. This works by default on android. I have notifications enabled in gmail in settings and no matter how many emails I send myself I get nothing except the ding sound.
     
  6. Dkorda macrumors 6502

    Joined:
    Mar 7, 2012
    #6
    Take it back to Apple.
     
  7. mcdj macrumors 604

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #7
    Don't be silly. This is not a hardware issue.

    I have noticed that sometimes notifications get stuck in an on/off loop, and sometimes they need a kick start.

    Try this...

    -Turn on all the notifications you require.
    -reboot the iPad.
    -turn the master switch for notifications OFF, then reboot again.
    -finally, flip the main switch back on for notifications, then send yourself a test email from another device. With any luck you'll be in business.

    Barring that, I'd recommend a restore.
     
  8. Arid macrumors member

    Arid

    Joined:
    Feb 6, 2008
    Location:
    Montreal
    #8
    There's no master switch under ios 5. :confused:
     
  9. nuggetz thread starter macrumors newbie

    Joined:
    Apr 27, 2012
    #9
    I did a data reset. The option that keeps your apps but runs thru setup again and that seemed to fix it but I still think I dont always get them. Seems better though. Will have to do more testing.
     
  10. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #10
    As long as the apps appear in the settings section and you have chosen "Banners" you should get them. If the problem persists, return the device for a replacement.
     
  11. SR71, Apr 29, 2012
    Last edited: Apr 30, 2012

    SR71 macrumors 68000

    Joined:
    Jan 12, 2011
    Location:
    Boston, MA
    #11
    That isn't what he means. He means to into Settings>Notifications>Mail and then click the button that says "Notification Center" and switch it to "On". Then scroll down and enable all of the other options.

    Here's a picture from my iPad. It's pretty much the same thing as on the iPhone only larger.

    Click here to see the screenshot.
     
  12. Lunchb0x8 macrumors 6502a

    Joined:
    May 2, 2010
    Location:
    East Maitland, NSW, AU
    #12
    For Gmail, if you want push email and notifications to work, I setit up as Exchange, with m.google.com as the server.

    But, you might find another way works for you...
     
  13. Agent-P macrumors 68030

    Agent-P

    Joined:
    Dec 5, 2009
    Location:
    The Tri-State Area
    #13
    Except for the fact I have my "View in Lockscreen" option set to off, this is exactly how my Mail notification settings are and they work fine. See if you have these same options on or not.
     
  14. mcdj macrumors 604

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #14
    Actually that is what I meant. Didn't realize it was gone, or rather, moved.
     

Share This Page