Having a mac mini issue.

Discussion in 'Mac mini' started by jaysy, Apr 7, 2013.

  1. jaysy macrumors newbie

    Joined:
    Apr 7, 2013
    #1
    Hi I have been using the forums for information for some time but I have never posted before. This is a fairly long post as well.

    Here is the issue that I had/have.

    A few weeks ago I had a kernel panic on shutdown, Ok I thought no biggie. It happens once in a while (the kernel panics). Then about 3 days later the computer started running exteremly slow so I restarted again and got yet another kernel panic. I hadn't added any additional software for about 6 months so I didn't know what the problem was.

    Then it happened. I had something that required a restart and the kernel panic happened again. On restart I got the status bar on startup under the spinning wheel and it wouldn't boot past about an 8th of the way.

    I booted into recovery mode and ran a test on the hard drive and it told me that there was a major problem (forgot specifics) and that I needed to wipe the drive and reinstall the OS. So I did. It took about 8 hours to use recovery over the web.

    It worked for exactly a week, No problems what so ever and then Friday night I was moving stuff around and had to shut my mini down. Kernel Panic and the OS wouldn't load when I got it set back up. In recovery the Disk Utility said the same thing that it had before. I did nothing but shut it down and waited until I got paid yesterday.

    Yesterday I picked up a new hard drive because I figured that my HDD was going bad. The hdd I installed was the WD 320GB wdbabc3200anc-nrsn.

    After 4 hours on recovery I had a fresh copy of Lion on my HDD and it was working fairly well. I went to my list of apps that I had installed on the computer and began downloading them. The auto update kicked on and told me I had updates to do so I did them. Most were ones that I had got months ago before all of this was even thinking about being an issue.

    Well during my restart after the updates I got a kernel panic yet again. This one I still have since the computer has not wrecked itself. I did have disk errors when I ran the disk utility check and they were repairable that time. I did repair them. So my question is, what the heck is causing these problems?

    I have checked the RAM with memtest.

    Computer specs are: Mini mid 2010
    2x2gb RAM
    2.4 GHz Intel Core 2 Duo
    NVIDIA GeForce 320M 256 MB
    Mac OS X Lion 10.7.5 (11G63)

    I have also attached my log of the kernel panic.

    Interval Since Last Panic Report: 5581 sec
    Panics Since Last Report: 1
    Anonymous UUID: FFC72431-FCB5-4708-B560-02F380EC53BA

    Sat Apr 6 21:35:53 2013
    panic(cpu 1 caller 0xffffff80002c4794): Kernel trap at 0xffffff80002cfce0, type 14=page fault, registers:
    CR0: 0x000000008001003b, CR2: 0xffffff8078a5f980, CR3: 0x0000000000100000, CR4: 0x0000000000000660
    RAX: 0x00000000000000ff, RBX: 0x0000000000010000, RCX: 0x0000000000000040, RDX: 0xffffff800072e760
    RSP: 0xffffff807923beb0, RBP: 0xffffff807923bf30, RSI: 0xffffff8064b4f100, RDI: 0x0000000000000010
    R8: 0xffffff8078a5f980, R9: 0x0000000000000040, R10: 0x0000000000000040, R11: 0x0000000000000000
    R12: 0x0000000000004900, R13: 0x0000000000000000, R14: 0x00000000c489493a, R15: 0x0000000000000040
    RFL: 0x0000000000010002, RIP: 0xffffff80002cfce0, CS: 0x0000000000000008, SS: 0x0000000000000010
    CR2: 0xffffff8078a5f980, Error code: 0x0000000000000000, Faulting CPU: 0x1

    Backtrace (CPU 1), Frame : Return Address
    0xffffff807923bb60 : 0xffffff8000220792
    0xffffff807923bbe0 : 0xffffff80002c4794
    0xffffff807923bd90 : 0xffffff80002da55d
    0xffffff807923bdb0 : 0xffffff80002cfce0
    0xffffff807923bf30 : 0xffffff80002d28e1
    0xffffff807923bf70 : 0xffffff800023dbbc
    0xffffff807923bfb0 : 0xffffff8000820057

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:
    11G63

    Kernel version:
    Darwin Kernel Version 11.4.2: Thu Aug 23 16:25:48 PDT 2012; root:xnu-1699.32.7~1/RELEASE_X86_64
    Kernel UUID: FF3BB088-60A4-349C-92EA-CA649C698CE5
    System model name: Macmini4,1 (Mac-F2208EC8)

    System uptime in nanoseconds: 3214118257930
    last loaded kext at 3202406588056: com.apple.driver.AppleUSBEthernetHost 2.3.6 (addr 0xffffff7f807ec000, size 28672)
    last unloaded kext at 3074778172335: com.apple.filesystems.msdosfs 1.7.1 (addr 0xffffff7f8153b000, size 49152)
    loaded kexts:
    com.bresink.driver.BRESINKx86Monitoring 9.0
    com.apple.driver.AppleUSBEthernetHost 2.3.6
    com.apple.driver.AppleIntelProfile 85.2
    com.apple.filesystems.smbfs 1.7.2
    com.apple.driver.AppleHWSensor 1.9.5d0
    com.apple.filesystems.autofs 3.0
    com.apple.driver.AudioAUUC 1.59
    com.apple.driver.ApplePlatformEnabler 2.0.5d3
    com.apple.driver.AGPM 100.12.75
    com.apple.driver.AppleMikeyHIDDriver 122
    com.apple.driver.AppleUpstreamUserClient 3.5.9
    com.apple.driver.AppleMCCSControl 1.0.33
    com.apple.GeForce 7.3.2
    com.apple.driver.AppleHDA 2.2.5a5
    com.apple.driver.AppleMikeyDriver 2.2.5a5
    com.apple.driver.AppleLPC 1.6.0
    com.apple.iokit.IOUserEthernet 1.0.0d1
    com.apple.driver.ACPI_SMC_PlatformPlugin 5.0.0d8
    com.apple.iokit.IOBluetoothSerialManager 4.0.8f17
    com.apple.Dont_Steal_Mac_OS_X 7.0.0
    com.apple.driver.AudioIPCDriver 1.2.3
    com.apple.driver.ApplePolicyControl 3.1.33
    com.apple.driver.BroadcomUSBBluetoothHCIController 4.0.8f17
    com.apple.driver.AppleIRController 312
    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
    com.apple.BootCache 33
    com.apple.iokit.SCSITaskUserClient 3.2.1
    com.apple.driver.XsanFilter 404
    com.apple.iokit.IOAHCISerialATAPI 2.0.3
    com.apple.iokit.IOAHCIBlockStorage 2.1.0
    com.apple.driver.AppleFWOHCI 4.9.0
    com.apple.iokit.AppleBCM5701Ethernet 3.2.4b8
    com.apple.driver.AppleSDXC 1.2.2
    com.apple.driver.AirPort.Brcm4331 561.7.22
    com.apple.driver.AppleUSBHub 5.1.0
    com.apple.driver.AppleEFINVRAM 1.6.1
    com.apple.driver.AppleRTC 1.5
    com.apple.driver.AppleAHCIPort 2.3.1
    com.apple.driver.AppleUSBEHCI 5.1.0
    com.apple.driver.AppleUSBOHCI 5.1.0
    com.apple.driver.AppleHPET 1.7
    com.apple.driver.AppleACPIButtons 1.5
    com.apple.driver.AppleSMBIOS 1.9
    com.apple.driver.AppleACPIEC 1.5
    com.apple.driver.AppleAPIC 1.6
    com.apple.driver.AppleIntelCPUPowerManagementClient 195.0.0
    com.apple.nke.applicationfirewall 3.2.30
    com.apple.security.quarantine 1.4
    com.apple.security.TMSafetyNet 8
    com.apple.driver.AppleIntelCPUPowerManagement 195.0.0
    com.apple.driver.AppleProfileTimestampAction 85.2
    com.apple.driver.AppleProfileThreadInfoAction 85.2
    com.apple.driver.AppleProfileRegisterStateAction 85.2
    com.apple.driver.AppleProfileReadCounterAction 85.2
    com.apple.driver.AppleProfileKEventAction 85.2
    com.apple.driver.AppleProfileCallstackAction 85.2
    com.apple.iokit.AppleProfileFamily 85.2
    com.apple.kext.triggers 1.0
    com.apple.nvidia.nv50hal 7.3.2
    com.apple.NVDAResman 7.3.2
    com.apple.driver.DspFuncLib 2.2.5a5
    com.apple.driver.AppleSMBusController 1.0.10d0
    com.apple.driver.AppleHDAController 2.2.5a5
    com.apple.iokit.IOHDAFamily 2.2.5a5
    com.apple.iokit.IOFireWireIP 2.2.5
    com.apple.driver.IOPlatformPluginLegacy 5.0.0d8
    com.apple.driver.IOPlatformPluginFamily 5.1.1d6
    com.apple.iokit.IOSurface 80.0.2
    com.apple.iokit.IOSerialFamily 10.0.5
    com.apple.driver.AppleSMC 3.1.3d10
    com.apple.iokit.IOAudioFamily 1.8.6fc18
    com.apple.kext.OSvKernDSPLib 1.3
    com.apple.driver.AppleGraphicsControl 3.1.33
    com.apple.iokit.IONDRVSupport 2.3.4
    com.apple.iokit.IOGraphicsFamily 2.3.4
    com.apple.driver.AppleSMBusPCI 1.0.10d0
    com.apple.driver.AppleUSBBluetoothHCIController 4.0.8f17
    com.apple.iokit.IOBluetoothFamily 4.0.8f17
    com.apple.driver.AppleUSBHIDKeyboard 160.7
    com.apple.driver.AppleHIDKeyboard 160.7
    com.apple.iokit.IOSCSIBlockCommandsDevice 3.2.1
    com.apple.iokit.IOUSBMassStorageClass 3.0.3
    com.apple.iokit.IOUSBHIDDriver 5.0.0
    com.apple.driver.AppleUSBMergeNub 5.1.0
    com.apple.driver.AppleUSBComposite 5.0.0
    com.apple.iokit.IOSCSIMultimediaCommandsDevice 3.2.1
    com.apple.iokit.IOBDStorageFamily 1.7
    com.apple.iokit.IODVDStorageFamily 1.7.1
    com.apple.iokit.IOCDStorageFamily 1.7.1
    com.apple.iokit.IOSCSIArchitectureModelFamily 3.2.1
    com.apple.iokit.IOFireWireFamily 4.4.8
    com.apple.iokit.IOEthernetAVBController 1.0.1b1
    com.apple.iokit.IO80211Family 420.3
    com.apple.iokit.IONetworkingFamily 2.1
    com.apple.iokit.IOUSBUserClient 5.0.0
    com.apple.iokit.IOAHCIFamily 2.0.8
    com.apple.iokit.IOUSBFamily 5.1.0
    com.apple.driver.NVSMU 2.2.9
    com.apple.driver.AppleEFIRuntime 1.6.1
    com.apple.iokit.IOHIDFamily 1.7.1
    com.apple.iokit.IOSMBusFamily 1.1
    com.apple.security.sandbox 177.8
    com.apple.kext.AppleMatch 1.0.0d1
    com.apple.driver.DiskImages 331.7
    com.apple.iokit.IOStorageFamily 1.7.2
    com.apple.driver.AppleKeyStore 28.18
    com.apple.driver.AppleACPIPlatform 1.5
    com.apple.iokit.IOPCIFamily 2.7
    com.apple.iokit.IOACPIFamily 1.4
    System Profile:
    Model: Macmini4,1, BootROM MM41.0042.B03, 2 processors, Intel Core 2 Duo, 2.4 GHz, 4 GB, SMC 1.65f2
    Graphics: NVIDIA GeForce 320M, NVIDIA GeForce 320M, PCI, 256 MB
    Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353637334648302D4346382020
    Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353637334648302D4346382020
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x93), Broadcom BCM43xx 1.0 (5.106.198.19.22)
    Bluetooth: Version 4.0.8f17, 2 service, 18 devices, 1 incoming serial ports
    Network Service: Ethernet, Ethernet, en0
    Serial ATA Device: WDC WD3200BPVT-22JJ5T0, 320.07 GB
    Serial ATA Device: OPTIARC DVD RW AD-5680H
    USB Device: My Passport 0730, 0x1058 (Western Digital Technologies, Inc.), 0x0730, 0x26200000 / 2
    USB Device: Keyboard Hub, apple_vendor_id, 0x1006, 0x24100000 / 2
    USB Device: USB Receiver, 0x046d (Logitech Inc.), 0xc52f, 0x24130000 / 4
    USB Device: Apple Keyboard, apple_vendor_id, 0x0220, 0x24120000 / 3
    USB Device: BRCM2070 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x06600000 / 3
    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8218, 0x06630000 / 4
    USB Device: IR Receiver, apple_vendor_id, 0x8242, 0x06500000 / 2
     
  2. MaxinMusicCity, Apr 7, 2013
    Last edited: Apr 7, 2013

    MaxinMusicCity macrumors regular

    Joined:
    Mar 20, 2013
    Location:
    Nashville
    #2
    Malware maybe? I know mac's aren't supposed to be as vulnerable, but NO computer is immune. One other suggeston..I keep my OS recovery image on an external drive. Much faster than online. :cool:
     
  3. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #3
    It is not malware*, it is the kernel_task panicking, due to what exactly I can not decipher. My 10.8.3 install for instance panicked three or four times in the past three/four days due to the plugin_process for Safari. I never had my Macs panic from software that much in such a short time before, only from incompatible hardware.

    OP, have you considered upgrading to OS X 10.8 Mountain Lion or even downgrading to Mac OS X 10.6 Snow Leopard again?


    * To learn more about malware in Mac OS X and what steps can be taken to protect yourself, read the following F.A.Q.:
     
  4. jaysy thread starter macrumors newbie

    Joined:
    Apr 7, 2013
    #4
    I have thought about 10.8 but I am not able to pay the 20 right now due to tax season and other things... Like losing my job. But I will be upgrading to mountain lion once I get back on my feet.

    I would downgrade back to Snow but my superdrive is toast and I am unable to load any cd's or dvd's unless the superdrive made them.

    Also I forgot to mention that I had switched from a monitor to a tv about a month ago. Right before the problems started.

    Also in my error log I just noticed a new error that keeps repeating over and over. I have never seen it before now. It is IOSurface: buffer allocation size is zero.

    This whole deal is strange to me since I haven't had one major problem with my mini before now.
     
  5. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #5
    Can you switch back to the monitor to see, if it might be related to that?
     
  6. jaysy thread starter macrumors newbie

    Joined:
    Apr 7, 2013
    #6
    I have switched back to the monitor. Let me get all of the stuff I had running at the time of the last error and I will restart the computer and see if it throws it again. I hope it doesn't mess up this HDD like it did the last one.
     
  7. jzuena macrumors 6502a

    jzuena

    Joined:
    Feb 21, 2007
    Location:
    Lexington, MA, USA
    #7
  8. jaysy thread starter macrumors newbie

    Joined:
    Apr 7, 2013
    #8
    It did not have a kernel panic on the last restart, with the HP monitor that was on it before. Maybe it was the TV. See when I had the tv hooked up with Snow Leopard I would get snow every once in a while and the mini would get super hot. That is why I "borrowed" this monitor from my uncle.

    I did try the PRAM reset when I first had the superdrive issue. I will give the Sys Management Control a try and see if id help with the superdrive issue.
     
  9. jaysy thread starter macrumors newbie

    Joined:
    Apr 7, 2013
    #9
    I have had 5 successful restarts with no issues. I think that my tv might have been the cause. Other than that I am running everything that I used to and I don't seem to have a problem.
     
  10. jaysy thread starter macrumors newbie

    Joined:
    Apr 7, 2013
    #10
    UPDATE!!!!

    Its been almost 2 weeks and I have not had any additional issues since I replaced the HDD and started using my monitor again. I also quit using chrome and started using safari again.

    So all is good!
     
  11. benwiggy macrumors 68020

    Joined:
    Jun 15, 2012
    #11
    For the record: first thing to do after a kernel panic is remove third-party kexts that show in the panic log:

    Code:
    com.bresink.driver.BRESINKx86Monitoring	9.0
     

Share This Page