Having major issues with Microsoft Office 2008

Discussion in 'Mac Apps and Mac App Store' started by naydies, Nov 19, 2009.

  1. naydies macrumors newbie

    Joined:
    Nov 19, 2009
    #1
    Can someone please assist me. I'm beyond frustrated.

    I just installed Microsoft Office 2008 and have had nothing but issues since the installation.

    Entourage is a nightmare. I have three different work emails that I use through it and I can barely open emails now. Especially emails with html or pictures attached. Today it's crashing on an email that has nothing attached. Here is the log for that...

    Microsoft Error Reporting log version: 2.0

    Error Signature:
    Exception: EXC_BAD_ACCESS
    Date/Time: 2009-11-19 13:01:28 -0800
    Application Name: Microsoft Entourage
    Application Bundle ID: com.microsoft.Entourage
    Application Signature: OPIM
    Application Version: 12.2.3.091001
    Crashed Module Name: Foundation
    Crashed Module Version: unknown
    Crashed Module Offset: 0x0001d8cb
    Blame Module Name: Foundation
    Blame Module Version: unknown
    Blame Module Offset: 0x0001d8cb
    Application LCID: 1033
    Extra app info: Reg=en Loc=0x0409
     
  2. naydies thread starter macrumors newbie

    Joined:
    Nov 19, 2009
    #2
    Word crashes within 10 second on certain files, it wont open some files or it'll just crash on startup. This is an example of the error report for a file that crashes...

    Microsoft Error Reporting log version: 2.0

    Error Signature:
    Exception: EXC_BAD_ACCESS
    Date/Time: 2009-11-19 12:59:36 -0800
    Application Name: Microsoft Word
    Application Bundle ID: com.microsoft.Word
    Application Signature: MSWD
    Application Version: 12.2.3.091001
    Crashed Module Name: Foundation
    Crashed Module Version: unknown
    Crashed Module Offset: 0x0001d949
    Blame Module Name: Foundation
    Blame Module Version: unknown
    Blame Module Offset: 0x0001d949
    Application LCID: 1033
    Extra app info: Reg=en Loc=0x0409
     
  3. naydies thread starter macrumors newbie

    Joined:
    Nov 19, 2009
    #3
    :eek: Sorry for so many posts, I was trying to include the entire log but it's probably not necessary. If it is, let me know I can repost.
     
  4. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #4
    You are giving absolutely no relevant information.:
    • No information about your OS.
    • No information about your hardware.
    • No information about your email account or the protocol that it uses.
    • No information about how you connect to your mail server.
     
  5. naydies thread starter macrumors newbie

    Joined:
    Nov 19, 2009
    #5
    Oh, okay...

    My OS is Mac OS X 10.4.11

    I'm not quite sure how to answer the following questions?

    Sorry, I'm trying to give you relevant information? I wouldn't be asking if I knew all the relevant answers.
     
  6. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #6
    So you don't know which email provider you are using? which protocol it employs? or how you are connected to the Internet?
     
  7. naydies thread starter macrumors newbie

    Joined:
    Nov 19, 2009
    #7
    Email provider:
    cmsinter.net
    net-port.com

    Connection:
    Wirelessly through a Belkin
    Internet provider is Time Warner

    Protocol:
    Both are POP
     
  8. crackbookpro macrumors 65816

    crackbookpro

    Joined:
    Feb 25, 2009
    Location:
    Om nom nom nom
    #8
    I had a problem with w/entourage... Error 17900

    Everything else is correct for me in Office '08, but in your case there is definitely something different. Try calling Microsoft...

    But on here, give the story of what happens in your case naydies... Initially your post looks like you put a bunch of "microsoft blogging" when you list needless info right away! :cool:
     
  9. naydies thread starter macrumors newbie

    Joined:
    Nov 19, 2009
    #9
    You guys are a tough crowd. I'm just trying to get some help since I've tried everything to access my emails. I posted the message that it was giving me and figured someone would have some sort of idea of what's going on. To me it wasn't useless info but I'm not super computer savvy either.

    I shall move along....thanks for making this process even more frustrating. :(
     
  10. Gray-Wolf macrumors 68030

    Gray-Wolf

    Joined:
    Apr 19, 2008
    Location:
    Pandora, Home Tree
    #10
    I would consider a "Uninstall - Reinstall try"

    With you using Tiger, I can't be of much help as I never used that version of OSX.
     
  11. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #11
    We are not tough, but neither are we psychic. You need to understand three things:
    1. Most of our systems work without issue. Things that have problems are not the norm.
    2. Problems have real causes. It may be because a server is down. It may be between the keyboard and chair. I have no idea what the problem is or where is will be, but it will be something and it will be somewhere.
    3. This forum is composed Mac users who help you because we want you to have the same Mac experience that we have. We are not paid technical support.
    I asked you for specific information that may have helped me or someone else to diagnose your problem. Without it, it was impossible to help you. If you feel that requests for basic information about your setup are tough impositions, then you will find help very hard to come by indeed.
     
  12. Schwieb macrumors newbie

    Schwieb

    Joined:
    Jan 3, 2008
    Location:
    Seattle, WA
    #12
    The snippet of crash log you posted indicates that Entourage is crashing inside a part of the operating system (the crashed module is "Foundation", which is part of the Cocoa layer.)

    Unfortunately, without the complete crash log it is impossible to figure out exactly what OS calls Entourage is making and to see what part of Entourage is having problems.

    Are you using POP or IMAP? or an Exchange account?

    Schwieb
    MacBU Dev Lead
     

Share This Page