Having problem loading site from dw.

Discussion in 'Web Design and Development' started by 49dollarhome, Dec 6, 2008.

  1. 49dollarhome macrumors newbie

    Joined:
    Dec 6, 2008
    #1
    My site loads up fine, when i test it but it just cant see it correctly in browser after uploading to sever.

    im brand new to this. www.49dollarhome.com. Please heap me !!!!

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
    <html>
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <title>Home Raffle </title>
    </head>

    <body>
    <h1 align="center">
    <div align="center">
    <h1>
    <h1 align="center">
    <h1 align="center">TYSONS CORNER HOME RAFFLE<img src="rgbhead.jpg" alt="" width="1008" height="422" align="baseline" longdesc="rgbhead.jpg"><strong><!-- TemplateBeginEditable name="EditRegion1" -->ENTER TO WIN HOME!<br>
    $49.99
    <br>
    </h1>
    </div>
    </h1>
    <form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div align="center">
    <input type="hidden" name="cmd" value="_s-xclick">
    <input type="hidden" name="hosted_button_id" value="1708717">
    <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_buynowCC_LG.gif" border="0" name="submit" alt="">
    <img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
    </div>
    </form><div>
    <h4>Grand Prize: 3 bedroom 2 bath, 1600 sq. ft. with garage parking. In eligant Lillian Court at Tysons Corner Mclean, VA 22102 <a href="www.lilliancourt.com" target="_self">www.lilliancourt.com</a></h4>
    <p>Seccond Prize: 2009 Toyota Camry </p>
    <p>Third Prize: $10,000 Cash </p>
    <p>Forth: $5000 Cash </p>
    <p>Fifth - Tenth: $1000</p>
    <p>Eleven - Twenty: $500 </p>
    <p>Twentyone - Forty: Free One Year Membership to Sport & Health, or $250 Cash if no facilities i your area.</p>
    <p>All proceeds will go to charity organization. This organization is yet to be decided opone. Please make recomendations by email. <a href="info@49dollarhome.com" target="_self">info@49dollarhome.com</a></p>
    <p> </p>
     
  2. SrWebDeveloper macrumors 68000

    SrWebDeveloper

    Joined:
    Dec 7, 2007
    Location:
    Alexandria, VA, USA
    #2
    Your HTML stops suddenly, there is no closing body and html tag. This is true for both the HTML you copy/pasted into your post here, and also on the real site when I viewed the source to see what you uploaded. They match each other, at least, but the actual page might render oddly from browser to browser with those essential closing tags missing. See fixes below about how to resolve this.

    The web site shows the final content to be your mail link. Is this how you designed the page?

    I mention this because your source shows you might be using the DreamWeaver template system. If so, maybe one of the templates is corrupt or didn't expand properly and is missing entirely from the source. You might need to read this tutorial on DW templates.

    Fixes you need to make, regardless:

    1) FYI, HTML files like yours must following this basic structure:

    HTML:
    DOCTYPE goes here
    <html>
    <head>
    ...head stuff in here...
    </head>
    <body>
    ...content goes here...
    </body>
    </html>
    For the record, yours stops suddenly after "...content goes here..." and maybe even some of the content might be missing (guessing). Edit your code and add on the very end the two closing tags as listed above (the last two lines).

    2) Use a mailto: link for email

    Find:
    <a href="info@49dollarhome.com" target="_self">info@49dollarhome.com</a>

    Replace with:
    <a href="mailto:info@49dollarhome.com?Subject=My Recommendations" target="_self">Contact Us (Make your Recommendation)</a>

    Edit as you see fit for cosmetic purposes. Notice the "mailto:" in the href, that tells the browser to load the user's e-mail client and insert the email address and subject as specified in the HTML. Hope this gets you started towards resolution. You didn't really include any specific detail as to what you think is wrong. "Can't see it correctly" does not tell us anything too useful. Need more input beyond this! Thanks much!

    -Jim

    PS: When posting here please always use the HTML tag wrapped around your web page source code, i.e. click the <> button in the editor once, then paste your code, then press the <> button again. This makes your post easier to read and separates code from your personal comments.
     
  3. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #3
    Just an additional note. Don't use the h1 tag (Heading 1) every time you want something big and bold. It's a misuse of the tag and the way you're embeding it is invalid. Looks like something spammers try to do to increase the SEO, but Google is smarter than that anyways.

    Hope you're able to follow SrWebDeveloper's advice to get things cleaned up.
     

Share This Page