having problems from thye beginning!

Discussion in 'iMac' started by Xgamer1224, Sep 12, 2008.

  1. Xgamer1224 macrumors regular

    Joined:
    Jul 11, 2008
    #1
    so i just my refurbished iMac yesterday and i am already having problems. i turn it on and the movie comes up, and then i keep clicking until i get to the screen where it asks if i want information from another computer and since i dont have another mac, i said no. i then click continue and it just stays at that screen. if i am lucky the internet option will appear and i click different internet setup because our wireless router is still packed. it then choose cable modem and hit continue, the options come up so i then click continue again and once i do that it says configuring your computer and the cursor turns into the rainbow spinning wheel. i looked online and that means it is not responding. before i tried to click on do not setup now and it stayed on the same screen for 20 minutes before i shut it down. my friend told me to install leopard and said that you hold c to start the installation disc. it installed the first and second one so that is good. what is the problem?
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    I just sounds like a damaged file system. Restart from the Software Restore Disc (by holding "c") then follow the instructions to wipe the hard drive an reinstall. This happens from time to time with refurbs.

    For any questions I would almost suggest calling Apple Care, as that is covered by your 90 days of phone support and 1-year hardware warranty.

    TEG
     

Share This Page