Having problems post update....

Discussion in 'Apple TV and Home Theater' started by markoibook, Feb 13, 2008.

  1. markoibook macrumors regular

    Joined:
    Jan 28, 2004
    Location:
    Reading, UK.
    #1
    Hi,

    I installed the update yesterday, and have been generally happy with it. However, I noticed than when I tried to download podcasts, it would start to download, but then it would reset to the screen with the apple logo and then go back to the main menu.
    I thought that maybe restarting my Apple TV might solve this, so I mashed buttons on the remote. That didn't work, so looked online and then pressed Menu with the minus button. This also didn't work, and so I removed power and started it up again. It boots up fine, but it no longer responds to the remote. When I press buttons on the remote, the light on the unit changes from white to yellow. What does this mean? I've tried to force repairing of the remote using menu and next, but this makes no difference. I can't do anything with my apple tv now- please help!!
     
  2. static14 macrumors newbie

    Joined:
    Feb 13, 2008
    #2
    i've had hdcp problems since the update. i'm constantly getting black screens and dropped audio. followed by the apple tv hdcp error message.


    also both of the movies i've rented in HD. Moulin Rouge and Star Trek II have had black screens and froze during playback.
     
  3. sJv macrumors regular

    Joined:
    Jul 11, 2007
    Location:
    Sierra Foothills, CA
    #3
    I had this problem with the 1.1 software. Basically, the ATV went and paired itself with some random unknown remote, so is ignoring your remote. You can unpair this phantom remote by holding down menu-<left arrow> for 6 seconds.

    -steve
     
  4. katieparker macrumors newbie

    Joined:
    Jan 18, 2008
    #4
    Thanks! I was wondering how to fix that...

    Hmm...this "phantom pairing" has happened three times tonight, but never happened to me before. It's getting a little annoying now.
     
  5. markoibook thread starter macrumors regular

    Joined:
    Jan 28, 2004
    Location:
    Reading, UK.
    #5
    Brilliant! Thanks! I was trying menu and right arrow. I'm re-paired now and good to go!
    Think my download problem might be fixed too after a reboot.
     

Share This Page